Want to use a SDHC card

Discussion in 'Wii - Hacking' started by bnm81002, Apr 26, 2009.

  1. bnm81002
    OP

    bnm81002 GBAtemp Advanced Fan

    Member
    810
    0
    May 22, 2008
    United States
    New York
    I am using a 2GB SD card in my Wii but I want to use a 8GB SDHC card, is there a way to transfer from the 2GB Card to the 8GB card? or do I have to reinstall everything onto the 8GB card? homebrew channel, wad manager, homebrew browser is all I have on the 2GB card, do I need to delete all the channels and reinstall them with the 8GB card? also, does a SDHC card work with the USB Loader? thanks for the help
     
  2. ecw

    ecw GBAtemp Regular

    Member
    175
    0
    Jan 7, 2009
    United States
    Just copy the contents of the 2gb to the SDHC. Hope your SDHC is compatible. My first one wasn't. [​IMG]
     
  3. TheOnlyOneHeFear

    TheOnlyOneHeFear Member

    Newcomer
    46
    0
    Apr 7, 2009
    This. And I'm pretty sure 1.4/1.5 is SDHC compatible [​IMG]
     
  4. bnm81002
    OP

    bnm81002 GBAtemp Advanced Fan

    Member
    810
    0
    May 22, 2008
    United States
    New York
    I have the Kingston 8GB SDHC card, so hopefully it is compatible
     
  5. ecw

    ecw GBAtemp Regular

    Member
    175
    0
    Jan 7, 2009
    United States
    lol...that's the one I had. It wouldn't work through HBC but it would show up in the SD feature. Good luck, I had to return it and get a PNY that worked great. Not all SDHC cards are compatible...even if you are on 4.0 and have loader 1.4 or 1.5.
     
  6. wiiztec

    wiiztec GBAtemp Fan

    Member
    380
    6
    Apr 3, 2009
    United States
    Why does everyone get Kingston? get Scan Disk they always work
     
  7. bnm81002
    OP

    bnm81002 GBAtemp Advanced Fan

    Member
    810
    0
    May 22, 2008
    United States
    New York


    mine is working fine, went into the HBC and no problems, went into Wad Manager channel and no problems, went into the Homebrew Browser and no problems, I'm at 3.2U though maybe 4.0 is the problem?