Waninkoko 4.0 Brick odds?

Discussion in 'Wii - Hacking' started by Cuber, Apr 3, 2009.

  1. Cuber
    OP

    Cuber GBAtemp Regular

    Member
    296
    8
    Jan 29, 2009
    England
    I know there's a chance with everything, but this one worrys me most.. for some reason.. But now that preloader works on it and Majoras mask VC is out.. >.>; Should I?
    And what of the GC backup loader on 4.0.. [​IMG]
     
  2. brownmurder

    brownmurder GBAtemp Regular

    Member
    164
    0
    Oct 27, 2008
    United States
    as in most cases it usually isnt the software that bricks the wii

    its usually the wii user not taking care with the software they use
     
  3. Cuber
    OP

    Cuber GBAtemp Regular

    Member
    296
    8
    Jan 29, 2009
    England
    I'm really careful with this stuff yeah..

    I also have cIOS rev 9 to now.. >.>; But Still worried about bricking.. what did preloader patch? >
     
  4. brownmurder

    brownmurder GBAtemp Regular

    Member
    164
    0
    Oct 27, 2008
    United States
    i followed a guide called something like "the ultimate guide" and it worked just fine
     
  5. Cuber
    OP

    Cuber GBAtemp Regular

    Member
    296
    8
    Jan 29, 2009
    England
  6. Skiller

    Skiller GBAtemp Regular

    Member
    145
    5
    Mar 12, 2009
    Canada
    Well i know there is a Chance ..

    i did up my buddys system the same way i did mine .. his was 3.2u and mine was a 3.3u

    i had him all the way to Rev8 ..

    He installed Rev9 then he installed the iso60 then the 4.0 update. and his Bricked

    Me i installed ISO60 then 4.0, then Rev9 and my system works perfect .. ( can move all my stuff to the SD card and play them)

    i have been told that some ppl are having problems with not being able to play the VC from the SD card or they need to have a copy on both Wii and SD card ..

    So the odds are there ..
     
  7. moviecouple

    moviecouple GBAtemp Regular

    Member
    173
    0
    Dec 13, 2006
    United States
    I started on 3.4U

    Twilight Hack
    HBC
    Downgraded to 3.2U
    cIOS36 rev8
    Backup Launcher
    GC Launcher
    cIOS36 rev9
    Wani's Firmware-Updater 4.0
    IOS60 Patcher
    preloader 0.29
    USB Loader 1.1

    All works fine. I have done 3 total systems this way.

    Go here and follow it's guide... that is what I did.

    http://gbatemp.net/index.php?showtopic=144835
     
  8. Cuber
    OP

    Cuber GBAtemp Regular

    Member
    296
    8
    Jan 29, 2009
    England
    Thanks.
    I'll try later..
    But I've just heard you only need a certain IOS for Majoras mask not 4.0.. so maybe I can wait a bit more.
     
  9. xtrem3x

    xtrem3x Advanced Member

    Newcomer
    62
    9
    Apr 16, 2008
    I kept things simple

    3.2 (pal)

    HBC
    CIOS36 REV 9
    USB Loader

    Its when you start wanting everything that you brick your Wii
     
  10. kedest

    kedest GBAtemp Psycho!

    Member
    3,289
    110
    Feb 6, 2007
    Netherlands
    It just needs IOS53. I'm running it on my 3.2E wii
     
  11. Cuber
    OP

    Cuber GBAtemp Regular

    Member
    296
    8
    Jan 29, 2009
    England
    Seems my wii can already run Majoras mask.

    Amazing.. I dunno where or when I got these IOS's but I'm happy. xD