Waninko v4.0 update, did a black screen...

Discussion in 'Wii - Hardware, Devices and Utilities' started by Swiiman, May 20, 2009.

May 20, 2009
  1. Swiiman
    OP

    Newcomer Swiiman Newbie

    Joined:
    May 20, 2009
    Messages:
    3
    Location:
    Netherlands
    Country:
    United States
    i just installed the Waninko v4.0 update...
    after installing one of the last parts it said error....
    and now, i have a bricked wii i think...
    my wii was a 3.4E and the update wanted to instal a 4.0U i think...
    so basacly i did a update from a wrong region...
    i feel really fucked up now because they said it worked op a PAL Wii to...
    now when i turn my wii on, i have a black screen...


    what should i do?

    btw: i don't have preload or anything installed, only a homebrew channel and some wads...
     
  2. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,284
    Country:
    Netherlands
    It should have worked. My wii is PAL. I was on 3.2E and then used waninkoko's updater to go to 4.0. That worked like a charm.
    But before that I did make a nand backup with bootmii, just in case.
     
  3. Swiiman
    OP

    Newcomer Swiiman Newbie

    Joined:
    May 20, 2009
    Messages:
    3
    Location:
    Netherlands
    Country:
    United States
    ok...
    but now i have a black screen so i don't know what Happened then...

    will a Savemii work in this case?

    or do i have it to send to Nintendo....
     
  4. Ethanx94

    Member Ethanx94 GBAtemp Regular

    Joined:
    Aug 8, 2007
    Messages:
    279
    Location:
    In the parallel dimension
    Country:
    United States
    First off, check your connections. It may be that your tv is PAL and it's transmitting at NTSC. I don't know how to help you with that.

    Here are some other solutions:
    If you have a nand backup then use bootmii to restore it.
    If you have preloader then boot to your homebrew channel and run the installer again, choosing the correct option this time.
    If you have a gamecube controller then mash updownleftright all at the same time. Which I believe starts up whatever game you have, so start up Zelda and do the twilight hack but let your boot.dol/elf be the updater and choose the correct option from there.

    Also see here: http://gbatemp.net/index.php?showtopic=149246
    Report back if any of these solutions work or not.
     

Share This Page