WADs on Firmware 4.0

Discussion in 'Wii - Hacking' started by yoppoyyoppoy, Sep 1, 2009.

Sep 1, 2009

WADs on Firmware 4.0 by yoppoyyoppoy at 2:53 AM (593 Views / 0 Likes) 3 replies

  1. yoppoyyoppoy
    OP

    Newcomer yoppoyyoppoy Member

    Joined:
    Mar 14, 2009
    Messages:
    14
    Country:
    Canada
    Hi, i used Bannerbomb to get the homebrew channel on my wii, and now I have THE latest wad mangager but cant install any CIOS OR WADs, how come? This is a brand new wii, and is NOT LU64... I just need to make it install wads.
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    follow my guide and you will be able to install wads.
    the reason is because you have no trucha bug.
    follow the guide and you will have the latest cios and will be able to install wads.
     
  3. pinesal

    Member pinesal GBAtemp Regular

    Joined:
    Aug 3, 2006
    Messages:
    146
    Country:
    United States
    Followed your guide and all my wads seem to get stuck at "Installing Content #03..."

    What gives?
     
  4. pinesal

    Member pinesal GBAtemp Regular

    Joined:
    Aug 3, 2006
    Messages:
    146
    Country:
    United States
    Bump!

    This happens on Wiiware wads but not homebrew. Everything gets suck at installing content 3.

    I noticed in preloader, I can change the IOS but most of them give me a currupt files error. The only ones that seem to work are 36 and 249 but I haven't tried them ALL yet.

    Can someone help me out please? Can you play wads without installing them?
     

Share This Page