Wads not working?!

Discussion in 'Wii - Hacking' started by airos1, Sep 21, 2009.

Sep 21, 2009

Wads not working?! by airos1 at 11:01 AM (890 Views / 0 Likes) 1 replies

  1. airos1
    OP

    Newcomer airos1 Newbie

    Joined:
    Sep 14, 2009
    Messages:
    8
    Country:
    Australia
    Hey guys kinda new to the forum here and im loving it!

    But I do have a bit of a problem and Im wondering if someone could help me solve it.

    So i got a Wii about a week ago, which came with 4.0e and it is not a LU64/LU65. I started softmodding my new Wii by installing HBC using Bannerbomb and that worked flawlessly. I then used this guide to be able to play ISO's from my usb hard drive. Unfortunately I couldn't get get past step 3 of the guide when trying to install CIOSv7.wad because my Wii would just freeze when choosing IOS35 from the WAD Manager 1.4

    So after hours of searching I stumbled across Xzxero's guide, which seemed easy enough as he said that it would install over all my previous attempts of softmodding! So I followed his guide to the letter and everything went smoothly!! But I realized I had a little problem. I can run homebrew from HBC with ease but after installing wads, they don't seem to load on the Wii system menu. They just go to a black screen, which causes my Wiimote to lose connectivity and my Wii to freeze. I then have no other choice but to perform a hard reset. But the weird thing is that I can insall VC wads and play them perfectly!

    Does anyone know what could be causing this problem? I would really like to install a USB Loader GX channel!! But as of yet every wad i try (apart from VC wads) don't seem to work!

    Suggestions please? Could it be my previous attempt from the first guide i used that is interfering with my wad installations?

    Thanks in advance!

    P.S. And yes i have tried downloading wads from different sources and tried installing using WAD Manager 1.4/1.5.
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Lol, seriously, turn your brain on!

    Why do you think you get issues with LU64/65 Wiis? Yes, nintendo changed something on these Wiis. Do you think ALL new Wiis will have the same? - No of course not, who could think of that???

    Get the latest IOS35 wad with the NUS Downloader and install it.
     

Share This Page