Wad Trouble

Discussion in 'Wii - Hacking' started by jfirgo, Feb 18, 2014.

  1. jfirgo
    OP

    jfirgo Newbie

    Newcomer
    7
    1
    Mar 4, 2012
    United States
    So i've installed a DLC wad for Dragon Quest Monsters Battle Road Victory but the game never sees it and acts like its not there period, i'd like some help on this issue please?
     
  2. AdityaNese

    AdityaNese GBAtemp Regular

    Member
    100
    25
    Feb 4, 2012
    United States
    The size of the wad should be 586 blocks (8 blocks =1mb). Check to see if it is the same size.
    Also check to see that the wad is the same region as the game as some won't work if they are different.
     
  3. jfirgo
    OP

    jfirgo Newbie

    Newcomer
    7
    1
    Mar 4, 2012
    United States
    Alright i know that the regions are the same but the blocks number 589 so going to see if i can find a new one


    Edit: after trying alot of stuff with the wad a friend of mine translated an error message i've been getting when trying to view certain cards in the game, and it says something along the lines of My wii is invalid which is weird cause this never showed up before which might be the reason why the wad isn't working in the first place
     
  4. jfirgo
    OP

    jfirgo Newbie

    Newcomer
    7
    1
    Mar 4, 2012
    United States
    Sorry for double post just want to say i figured out my problem as it was a corrupted ISO file that was messing everything up so i believe this can be closed now thanks AdityaNese for getting that idea in my head
     
    _acid_ likes this.