WAD manager problem

Discussion in 'Wii - Hacking' started by Chemowski, Jul 30, 2012.

  1. Chemowski
    OP

    Chemowski Advanced Member

    Newcomer
    58
    1
    Feb 27, 2012
    Sweden or something
    Ohay! I tried to install Wad manager 1.7. I have created a folder called Wad Mananger v17 in the apps folder on my sd card, but when I try to mount the sd card to install the wads in the application, it gives me ERROR RET = -1

    Any ideas?
     
  2. SixSenseEagle

    SixSenseEagle Newbie

  3. JordenNixNix

    JordenNixNix GBAtemp Regular

    Member
    195
    71
    Feb 11, 2012
    Belgium
    Sounds familiar!

    Try to install CIOS 236 and CIOS 249.
    These IOSes do you need a lot and solve a lot of problems.
    If you want to install a wad now, choose for IOS 249 or CIOS 236, CIOS236 is recommend!

    Also, first check out if you have enough free space on the WII itself!

    Your next problem shall be "I can't play my copied pirate channels via SD Card menu" ;) You can slove these with a IOS 80 patch.


    Hope this was helpful. It solved a lot of problems for me.

    oh and a tip: WAD manager 1.4 is the best and user-friendliest :)
    New isn't always better.
     
  4. Luigi2012SM64DS

    Luigi2012SM64DS G-old member

    Banned
    2,060
    309
    Aug 27, 2011
    Canada
    Minecrapt
    IOS 236 is a CIOS.
    if you have them then when yopu are asked which ios to load use ios 236
    also don't use wad manager 1.7 it can brick your wii. use YAWMM (Yet another Wad Manager Mod) or MMM (MKulti Mod manager.
     
  5. Chemowski
    OP

    Chemowski Advanced Member

    Newcomer
    58
    1
    Feb 27, 2012
    Sweden or something
    I get a error code - 1020. How can I fix that? This is when I try to install certain wads!
     
  6. Chemowski
    OP

    Chemowski Advanced Member

    Newcomer
    58
    1
    Feb 27, 2012
    Sweden or something
    And the audio is acting very weird in Majoras Mask. Kinda like its coming from two speakers but at different time or speed. Any ideas :>
     
  7. JN_big3

    JN_big3 GBAtemp Regular

    Member
    223
    17
    Oct 1, 2011
    I do sometimes also get errors when installing wads. One possible reason is the wad file you're trying to install is corrupt. I had the same problem with LoZ Ocarina of Time, 1st I had a problem installing it then I re-downloaded the wad file then it installed perfectly.

    If this fails, try using other WAD managers like YAWMM.

    I encounter some problems with Wad Manager 1.7 so now I use YAWMM and it is better
     
  8. fatherjack

    fatherjack GBAtemp Fan

    Member
    354
    34
    Jul 3, 2007
    Still Here
    How so? please explain.......
     
  9. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    u can brick ur wii with any wad manager, but only yawmm, mmm and I believe wiimod have some level of brick protection in place (i.e. it will restrict u from doing stupid things like uninstalling or stubbing vital WADs)