Wad manager on 4.0?

Discussion in 'Wii - Hacking' started by TheGoldenKing, Mar 28, 2009.

Mar 28, 2009

Wad manager on 4.0? by TheGoldenKing at 3:39 PM (1,071 Views / 0 Likes) 6 replies

  1. TheGoldenKing
    OP

    Newcomer TheGoldenKing Member

    Joined:
    Jun 4, 2008
    Messages:
    29
    Country:
    United States
    Right now I have firmware 3.4U. I have wad manager installed on my SD already and it works great. Although memory is becoming a problem, so I was wondering if I upgrade to 4.0 will all my installed wads still work, and will I still be able to intall new ones? thanks in advance.
     
  2. xDlmaoxD

    Member xDlmaoxD GBAtemp Fan

    Joined:
    Jan 12, 2009
    Messages:
    362
    Country:
    United States
    Well I had 3.3U and used Wanikoko's 4.0 Updater.
    I already had HBC, Wad manager, DVDx and BackUp Channel.
    Wad manager seems like it working, I don't think it would be the same if you update it using the Official Nintendo Update.
     
  3. TheGoldenKing
    OP

    Newcomer TheGoldenKing Member

    Joined:
    Jun 4, 2008
    Messages:
    29
    Country:
    United States
    do you mind providing a like to wanikoko's updater?
     
  4. mousex

    Member mousex GBAtemp Advanced Fan

    Joined:
    Jan 23, 2009
    Messages:
    987
    Country:
    United States
    It's a thread on the firts page in the Hacking (this) section.
     
  5. MadClaw

    Member MadClaw GBAtemp Fan

    Joined:
    Oct 30, 2008
    Messages:
    327
    Location:
    Usa
    Country:
    United States
    I had 3.3u, With cIOS249, DVDx, HBC....Ect.. I updated wii with Waninkoko's updater, then used IOS60 installer/patcher, And i can install wads on my wii, Then move to SD and it work.
     
  6. bamabam

    Newcomer bamabam Member

    Joined:
    Feb 24, 2009
    Messages:
    10
    Location:
    UK
    Country:
    United States
    I was on 3.2 i've installed the 4.0 update the installed iso60 and its great have installed all me wiiwere/vc games copyed em to me sd card and they work great love'n it :-)
     
  7. koji2009

    Member koji2009 GBAtemp Maniac

    Joined:
    Mar 13, 2009
    Messages:
    1,193
    Country:
    United States
    Yes, you can just absolutely positively make sure you have IOS249 installed before updating or else there will be no way to install wads since 4.0 patches IOS16
     

Share This Page