WAD Manager Error Code -2011

Discussion in 'Wii - Emulation and Homebrew' started by John256145, Jun 26, 2014.

  1. John256145
    OP

    John256145 "Why does your name have so many numbers?"

    Member
    120
    21
    Jun 26, 2014
    United States
    /storage/emulated/0
    After loading IOS35 in WAD Manager and Installing wads, I get this error code. I've tried other ISOs and they still give me error code 2011. How can I fix this?
     
  2. jonthedit

    jonthedit GBAtemp Advanced Maniac

    Member
    1,691
    438
    May 30, 2011
    Bangladesh
    You need to reload the WAD Manager to either
    IOS 236 or 249.
    Give it a shot and let me know.

    Error -2011 means you are not using IOS with trucha or vulns.
     
  3. John256145
    OP

    John256145 "Why does your name have so many numbers?"

    Member
    120
    21
    Jun 26, 2014
    United States
    /storage/emulated/0
    I don't have IOS236 and IOS249 shuts off my Wii Remote
     
  4. John256145
    OP

    John256145 "Why does your name have so many numbers?"

    Member
    120
    21
    Jun 26, 2014
    United States
    /storage/emulated/0
    I don't know what trucha and vulns is.
     
  5. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    Use modmii and get ios236 installer. Then run it on the wii through the HBC and it will install a patched ios36 that will let you install other wads.
     
  6. John256145
    OP

    John256145 "Why does your name have so many numbers?"

    Member
    120
    21
    Jun 26, 2014
    United States
    /storage/emulated/0
    Where do I get Modmii? Sorry I'm so unexperienced.
     
  7. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    http://gbatemp.net/threads/modmii-for-windows-official-support-topic.207126/

    It's a program for your computer that can download any files ext.. that you may need for wii hacking ext..

    After you install it and once you run modmii and type in i agree you will want to go to downloads page 2 and you will see where you
    can download the ios 236 installer.
     
  8. jonthedit

    jonthedit GBAtemp Advanced Maniac

    Member
    1,691
    438
    May 30, 2011
    Bangladesh
    Iceberg is on the right track, but it sounds like you are severely outdated.
    I recommend download ModMii, then downloading SysCheck and performing an "Am I Updated?"
     
  9. John256145
    OP

    John256145 "Why does your name have so many numbers?"

    Member
    120
    21
    Jun 26, 2014
    United States
    /storage/emulated/0
  10. John256145
    OP

    John256145 "Why does your name have so many numbers?"

    Member
    120
    21
    Jun 26, 2014
    United States
    /storage/emulated/0
    Is it necessary to run ALL these 50 downloaded files?[​IMG]
     
  11. jonthedit

    jonthedit GBAtemp Advanced Maniac

    Member
    1,691
    438
    May 30, 2011
    Bangladesh
    Yes, assuming your SysCheck told you to download all those files.
    The image you linked is broken.
    Try http://imgur.com
     
  12. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,660
    8,245
    Oct 27, 2002
    France
    Engine room, learning
    The only non needed file is the USBLoader wad that modmii downloaded. It's a forwarder to many existing loaders, I personally don't like that channel. I prefer using the official channels/forwarders from the loader.
    You can delete that wad from the folder before copying to your SD card.


    You are using an old wad manager which still requires cIOS or IOS with vulnerability to install Wads.
    You can use MultiModManager which uses another method to access the Wii internal file system.
    I think MMM is the homebrew downloaded by modmii to install the downloaded files, so you will have it now. You can use this one instead of Wad manager 1.7