Wad Manager Error=-1022

Discussion in 'Wii - Hacking' started by Envido32, Mar 1, 2010.

  1. Envido32
    OP

    Envido32 Member

    Newcomer
    45
    0
    Oct 6, 2008
    Argentina
    I'm not sure when this problem started since I haven't installed any Wad for a long time. I already tried changing the SD card, the WAD file and checking if the Wii memory is full (and it's not).

    I have a 4.2 U system, just installed cIOSX rev18 (but the problem was before this) and an old Hermes cIOS (can't recall witch one, I think it was about November). No cIOS CORP and Modchip. Bootmii, priiloader and USB Loader GX are working fine.

    Any hint? Google didn't help this time [​IMG]
     
  2. Teton

    Teton GBAtemp Regular

    Member
    115
    18
    Feb 13, 2010
    United States
    Paris, France
    -1022 -> Content did not match hash in TMD.

    May be your wad isn't ok
     
  3. manaphy4ever

    manaphy4ever GBAtemp Advanced Fan

    Member
    505
    1
    May 7, 2008
    Bosnia and Herzegovina
    Bahrain
    i have the same thing as you anyone can help [​IMG]

    as you have is 1022 me i have error -1029
     
  4. monster1

    monster1 Newbie

    Newcomer
    3
    1
    Jan 24, 2010
    United States
    I got the same error right after the rev 18 install. I believe it has to be a compatibility issue between the new rev and old wad manager.

    I updated hermes 222 v5

    and ran the wad manager 1.5 via 222 instead of 249..

    This allowed me to install new wads. I hope this works for you.
     
    sonictopfan likes this.
  5. stev418

    stev418 GBAtemp Fan

    Member
    492
    10
    Sep 25, 2007
    ciosx rev18 does not have ES_Idently patch so cant use to install fake sign wads. I still use the ols 1.3 wadmanager and just hexed to use ios36 (which i have es_identify patched)

    if it happened before installing ciosx rev18, then what wad is it? fixing sha1 hash is quite easy, but it could also be due to a correct content.
     
  6. nIxx

    nIxx GBAtemp Advanced Maniac

    Member
    1,527
    78
    Sep 30, 2007
    Gambia, The
    Germany
    Well it works if you use IOS38 as base too [​IMG]
     
  7. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    In the time it took you to hex wad manager 1.3 you could have just downloaded Wad Manager 1.5
     
  8. waninkoko

    waninkoko GBAtemp Fan

    Member
    300
    2
    Feb 1, 2008
    Salamanca, Spain
    Wrong. IOS37, 57, 60 and 70 security has been improved and patching ES_Identify and the signature check is not enough. Using IOS38 as base makes WAD Manager working.
     
  9. stev418

    stev418 GBAtemp Fan

    Member
    492
    10
    Sep 25, 2007
    thanks waninkoko, doing do many things at same time so didnt stop to try other ios other then ios57 (just picked up the - ES plugin removed from readme and put it down to that)
     
  10. Roth

    Roth Member

    Newcomer
    14
    0
    Feb 25, 2009
    United States
  11. sonictopfan

    sonictopfan GBAtemp Addict

    Member
    2,145
    485
    Mar 2, 2010
    I had the same problem with Ninja Comando (despite it installing fine on EmuNAND) so I took your advice and installed the game with Wad Manager 1.7 on ios 222 instead of 249, worked fine, thank you!