Wad Manager and v4.2u

Discussion in 'Wii - Hacking' started by Ruparn, Dec 4, 2010.

Dec 4, 2010

Wad Manager and v4.2u by Ruparn at 10:12 PM (1,305 Views / 0 Likes) 9 replies

  1. Ruparn
    OP

    Newcomer Ruparn Member

    Joined:
    Apr 4, 2009
    Messages:
    12
    Country:
    United States
    so, I've been wanting to get around to installing .wads and today was finally the day.

    I started up wad installer, and started getting error = -2011's when it was installing tickets.

    after doing a bit of research, i found out that i just needed to downgrade, so the adventure began. I followed countless guides, and i'm still stuck with the same problem. load any wad manager (currently 1.5) and select IOS250. as soon as i hit a, the controller shuts off, and I cannot turn it back on. I've seen a few threads here and there saying that I need to use a different wad manager, and i've tried a few. still the same.

    so basically, my question is,

    1: is there a fix/workaround for the controller shutting off thing?

    and

    2: am i completely missing the mark with the whole error = -2011 thing with the downgrade? i feel like i'm going down the right path, but you never know, i could be completely wrong.

    any help would be phenomenal.
     
  2. WiiUBricker

    Member WiiUBricker Insert Custom Title

    Joined:
    Sep 19, 2009
    Messages:
    5,829
    Location:
    Espresso
    Country:
    Argentina
    Grab waninkokos cIOS rev20b installer and install IOS249 with base IOS38. That should work.
    Downgrading is bad idea.
     
  3. Ruparn
    OP

    Newcomer Ruparn Member

    Joined:
    Apr 4, 2009
    Messages:
    12
    Country:
    United States
    hmm. same thing, i load the .dol, and choose ios249 and it just freezes. it should be noted, i do not have an internet connection, but i do have the ios on the sd card
     
  4. WiiUBricker

    Member WiiUBricker Insert Custom Title

    Joined:
    Sep 19, 2009
    Messages:
    5,829
    Location:
    Espresso
    Country:
    Argentina
  5. Ruparn
    OP

    Newcomer Ruparn Member

    Joined:
    Apr 4, 2009
    Messages:
    12
    Country:
    United States
    well, i ended up getting the IOS38 install started, and then it returned the -2011 error. what's the problem?
     
  6. WiiUBricker

    Member WiiUBricker Insert Custom Title

    Joined:
    Sep 19, 2009
    Messages:
    5,829
    Location:
    Espresso
    Country:
    Argentina
    Do you have at least one fakesigned IOS? Download sysCheck, launch it, and post the generated log here.
     
  7. Ruparn
    OP

    Newcomer Ruparn Member

    Joined:
    Apr 4, 2009
    Messages:
    12
    Country:
    United States
    sysCheck v2.0.1 by Double_A
    ...runs on IOS36 (rev 3351).

    Region: NTSC-U
    System Menu 4.2U (v481)
    Hollywood v0x21
    Console ID: 83350009
    Boot2 v4

    Found 66 titles.
    Found 37 IOS on this console. 14 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): No Patches
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5405): No Patches
    IOS57 (rev 5661): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249 (rev 65280): Stub
    IOS250 (rev 65280): Stub
    IOS254 (rev 31338): BootMii
    BC v6
    MIOS v10

    Report generated on 2010/12/04.


    -----------------------------------
    this was the report returned
     
  8. WiiUBricker

    Member WiiUBricker Insert Custom Title

    Joined:
    Sep 19, 2009
    Messages:
    5,829
    Location:
    Espresso
    Country:
    Argentina
    As I expected. You dont have even 1 fakesigned IOS. Download Simple IOS Patcher, launch it and patch your IOS36 in whatever slot you like. Then launch cIOS Installer and install IOS249 with base IO38 using your patched IOS. Then you can install wads with Wad Manager.
     
  9. Ruparn
    OP

    Newcomer Ruparn Member

    Joined:
    Apr 4, 2009
    Messages:
    12
    Country:
    United States
    when i load simple ios patcher it returns this error

    HW_AMBPROT could not be used please load this app with the HBC 1.0.7 or higher and set in the meta.xml

    i'm almost positive i've got HBC 1.0.7 and the no ios reload is mentioned in the meta.xml...

    ideas?
     
  10. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,573
    Location:
    ???
    Country:
    Germany

Share This Page