WAD manager 1.7 released!!

Discussion in 'User Submitted News' started by iFish, May 23, 2010.

May 23, 2010

WAD manager 1.7 released!! by iFish at 4:09 PM (4,048 Views / 0 Likes) 7 replies

  1. iFish
    OP

    Member iFish Slower than a 90s modem

    Joined:
    Jul 11, 2009
    Messages:
    4,222
    Location:
    Montreal, QC
    Country:
    Canada
  2. Adr990

    Member Adr990 To boldly go where no man has gone before!

    Joined:
    Apr 22, 2007
    Messages:
    1,469
    Location:
    The Netherlands
    Country:
    Netherlands
    http://www.megaupload.com/?d=WCGKHQF8 (Binary)

    http://github.com/waninkoko/wad-manager (Source)

    Thanks to tj_cool we have a FileTrip mirror already!:
    http://filetrip.net/f11391-WAD-Manager-1-7.html

     
  3. Knyaz Vladimir

    Member Knyaz Vladimir 3DS Hacker

    Joined:
    Apr 18, 2009
    Messages:
    555
    Location:
    Unconfirmed
    Country:
    Canada
    List me updates and get me folder support or I'm sticking with a mod of 1.5

    EDIT: Thanks. I think I'll stick with 1.5
     
  4. naglaro00

    Member naglaro00 Mildly disturbed

    Joined:
    Jun 5, 2009
    Messages:
    1,381
    Location:
    Pulse
    Country:
    Philippines
    Lol I still have 1.3 on my Wii.

    Ill download this one
     
  5. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
  6. iFish
    OP

    Member iFish Slower than a 90s modem

    Joined:
    Jul 11, 2009
    Messages:
    4,222
    Location:
    Montreal, QC
    Country:
    Canada
    Looks sexy!
     
  7. Brian117

    Member Brian117 GBAtemp Psycho!

    Joined:
    Oct 1, 2007
    Messages:
    3,249
    Location:
    Cleveland, OH
    Country:
    United States
    I agree, looks very sexy. Thanks for news of the update.
     
  8. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,358
    Location:
    Queensland
    Country:
    Australia
    do you need rev19 to use this?
     

Share This Page