WAD Installers error -2011

Discussion in 'Wii - Hacking' started by yungboss, Aug 14, 2009.

Aug 14, 2009

WAD Installers error -2011 by yungboss at 5:55 PM (5,240 Views / 0 Likes) 12 replies

  1. yungboss
    OP

    Newcomer yungboss Newbie

    Joined:
    Aug 13, 2009
    Messages:
    7
    Country:
    United States
    I've checked the web for anyone with this problem but it seems noone has covered v.4.0u


    Simply my situation is I wanna play backup games. So I have backup launcher 0.3 gamma.

    To use this now I was given cIOS installer rev7. I later learned that rev8 is way more up to date so I got 8.

    When I use rev8 when it gets to the third patch it either freezes or gives me a ret= -116. Any Solutions?

    Next problem is now I have to downgrade my Wii. Why I dont no. As far as I know the rev8 should work on a downgraded Wii. So to do this I was given a CMDVDX34 file. Now when I run that it tells me if I used this already.

    -So to fix this I was told to run a WAD Manager and install IOS 1040

    -Next problem is when I run my WAD installer it goes down the list of files, gives me several OKs but on some files it say Error! (ret = -2011)

    As I said earlier I searched the web and found no solutions. Can someone please help me and any other 4.0u users?
     
  2. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    Don't downgrade....

    Now go look for Trucha Bug Restorer
     
  3. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    you seem lost.

    follow my guide from the point where cios rev 14 is installed
     
  4. yungboss
    OP

    Newcomer yungboss Newbie

    Joined:
    Aug 13, 2009
    Messages:
    7
    Country:
    United States
    I get up to the point where it says:

    Everytime it says "load IOS from SD", press right twice to make it say "load IOS from NUS" then press A.

    When I press A, it gives me a system error -116. I think this has to do with my network connection. When I fix it I'll be sure to post but if this is not net. connect fail then please tell me what it is.
     
  5. yungboss
    OP

    Newcomer yungboss Newbie

    Joined:
    Aug 13, 2009
    Messages:
    7
    Country:
    United States
    OK it seems that 116 error was the effect of bad net. connection.

    I ran it again, everything began well until it gave me a http request error and sent me to a Exception DSI occurred! CODE DUMP screen.

    I'm going to try again and see what happens
     
  6. yungboss
    OP

    Newcomer yungboss Newbie

    Joined:
    Aug 13, 2009
    Messages:
    7
    Country:
    United States
    Got through it!!!!

    Took like ten tries but i successfully restored IOS 15

    Now I'm using the CustomIOS Installer 2.0. It added all of the contents successfully but it gave me an "Install ERROR! (ret = -2011)" while installing the Custom IOS.

    Any solutions?
     
  7. Nikj14

    Member Nikj14 GBAtemp Regular

    Joined:
    Jun 7, 2009
    Messages:
    100
    Country:
    Canada
    i installed something called "cios_fix.wad" to get a cios installed.
     
  8. yungboss
    OP

    Newcomer yungboss Newbie

    Joined:
    Aug 13, 2009
    Messages:
    7
    Country:
    United States
    I tried installing it but it gave me system error - 2011
     
  9. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    try the offline method instead, and start from the trucha bug restorer part.
    i have a feeling you didnt restore the trucha bug properly.
     
  10. yungboss
    OP

    Newcomer yungboss Newbie

    Joined:
    Aug 13, 2009
    Messages:
    7
    Country:
    United States
    I got up to the part where u said to use the bootmii using the home button on the HBC. When I launch the bootmii the screen turns black and the LCD light on my disc tray blinks
     
  11. yungboss
    OP

    Newcomer yungboss Newbie

    Joined:
    Aug 13, 2009
    Messages:
    7
    Country:
    United States
    Disregard the above post^^^^^^^^^^^

    To xzxero: DUDE I LOVE U!!!!!!!!!!!! Thankyou so much!!!!

    And to every else thanks for the guidance.

    Consider this another success story!
     
  12. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    i hope you mean that in a platonic way.
     
  13. Nikj14

    Member Nikj14 GBAtemp Regular

    Joined:
    Jun 7, 2009
    Messages:
    100
    Country:
    Canada
    fixed.
     

Share This Page