Wad installer error (ret = -1029)

Discussion in 'Wii - Hacking' started by DRK, Mar 7, 2010.

  1. DRK
    OP

    DRK Newbie

    Newcomer
    8
    0
    Aug 8, 2007
    Netherlands
    Somehow now getting install error (ret = -1029) when trying to install wads somehow, google did not help so far so anyone an idea?

    thanks

    ps: upgrading to wadmanager 1.6 did not help
     
  2. nitrostemp

    nitrostemp GBAtemp Maniac

    Member
    1,392
    87
    Mar 15, 2009
    what cios are you using to install the wads?
     
  3. giantpune

    giantpune GBAtemp Addict

    Member
    2,860
    122
    Apr 10, 2009
    United States
    you installed 249r18 or 19 with a base that doesnt support this stuff. use a different ios to install wads.
     
  4. snaker

    snaker GBAtemp Regular

    Member
    123
    0
    Mar 30, 2009
    Greece
    use ios 202.i did the same
     
  5. GHBAimen

    GHBAimen GBAtemp Regular

    Member
    177
    0
    May 26, 2009
    Using cIOS or? If you not use cIOS then you have to patch IOS36! And if you want to use the newest cIOS, then you have to use IOS38 like base.
     
  6. bennyboytx

    bennyboytx Newbie

    Newcomer
    2
    0
    Sep 13, 2009
    United States
    I'm having the same error issue. I just installed rev19 this morning, and none of the wads install. Using a different ios in wad manager is the solution? Someone please explain.
     
  7. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    WAD Manager only works in rev19 with IOS38 as a base
     
  8. bennyboytx

    bennyboytx Newbie

    Newcomer
    2
    0
    Sep 13, 2009
    United States
    Thanks now she's a workin'.
     
  9. DRK
    OP

    DRK Newbie

    Newcomer
    8
    0
    Aug 8, 2007
    Netherlands
    installed rev19 with IOS38 as a base, working! thanks
     
  10. vodoochild81

    vodoochild81 GBAtemp Regular

    Member
    138
    1
    Mar 17, 2008
    United States
    is there any way to install wads with rev 19 with 37 as the base. I have that so I can play monster hunter tri. Or do I have to choose btwn wads or monster hunter?
     
  11. armand66

    armand66 Newbie

    use hermes 222v4 man to play monster hunter tri instead
     
  12. PaiiNSteven

    PaiiNSteven Newbie

    ios238 gives me an error. help?
     
  13. FaTaL_ErRoR

    FaTaL_ErRoR AKA ŦƕƎ ƠṀƐƝ

    Member
    491
    346
    Mar 9, 2014
    United States
    238?? What are you even doing with cios 238?
    222, 236, 249, 250 should be the only ones that needed patched. And you really only need 249 and 250. I think only a couple games still go on 236.
    Let's start this off right. What wii firmware are you on?
    Where are you getting this error? Do you have a syscheck to post?
    You sure it's not an error in r238? Like maybe an issue with a forwarded channel?
     
    Last edited by FaTaL_ErRoR, Nov 1, 2015
  14. PaiiNSteven

    PaiiNSteven Newbie

    I got IOS249 working. I saw a post here that said that IOS238 was a good one. Thanks anyway.
     
  15. FaTaL_ErRoR

    FaTaL_ErRoR AKA ŦƕƎ ƠṀƐƝ

    Member
    491
    346
    Mar 9, 2014
    United States
    Fantastic, sometimes it just takes a minute to sit back and think to get things workings.