vWii, USB Loader GX and error #001

Discussion in 'Wii U - Hacking & Backup Loaders' started by journeyman, Feb 20, 2015.

  1. journeyman
    OP

    journeyman Member

    Newcomer
    16
    2
    Nov 15, 2008
    United States
    Hello everyone,

    I successfully installed hbc and d2x on vWii, loaded USB Loader GX but one game in special insists on the #001 unauthorized device detected error. What could I be missing?

    Thanks for your help in advance,

    Marcelo
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,024
    8,545
    Oct 27, 2002
    France
    Engine room, learning
    error 001 was fixed long time ago (and now done by the cIOS).
    try reinstalling the cIOS, or use a different slot to see if the other slots are correctly installed and if it fix the issue.

    The game ISO is clean? you didn't patch it?
    other games are working fine if you mentionned only one game, try a different dump or region, or disable some patches (video, cheat, return to, whatever else you can try)
     
    journeyman and TeamScriptKiddies like this.
  3. journeyman
    OP

    journeyman Member

    Newcomer
    16
    2
    Nov 15, 2008
    United States
    Well, setting it to run on Force NTSC mode solved it, even it being US. Weird.
     
  4. journeyman
    OP

    journeyman Member

    Newcomer
    16
    2
    Nov 15, 2008
    United States
    Just a quick note on this: it worked with Wii Flow. USB Loader GX still gives me an error.
     
  5. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,024
    8,545
    Oct 27, 2002
    France
    Engine room, learning
    Really strange.
    Did you try different version of the loader?
    if older revision are working, please narrow the issue to find which revision broke it.
     
  6. journeyman
    OP

    journeyman Member

    Newcomer
    16
    2
    Nov 15, 2008
    United States
    I'll work on that tonight ;)