Vwii Homebrew Channel Cannot See Apps

Dirkat

Member
OP
Newcomer
Joined
Feb 24, 2021
Messages
15
Trophies
0
Age
30
XP
131
Country
United States
I tried to find a megathread for vwii Homebrew Channel, but I didn't find one.

I can't see any apps when I go into VWII and open up the Homebrew Channel. It displays the background of Vwii Homebrew Channel, but no apps.

- I am using the latest version of Tiramisu.
- The apps are in the apps folder in the root of the SD card. root/apps/nintendon't
- Each app has the boot.dol and the meta.xml.
- The SD Card is formatted to Fat32.
- the SD card is NOT locked.
- I am using Vwii to open the Homebrew channel.

I would like to be able to use Vwii apps because I can't find a wad manager for the WIIU Homebrew Launcher. I can only find a Wad manager for the VWII Homebrew Channel.

I am using Vwii to open the Homebrew Channel.

Let me know if you have any ideas for what the problem could be. I don't know how the Homebrew Channel got onto my console. It is just there. Thanks.
 

ber71

Well-Known Member
Member
Joined
Apr 24, 2019
Messages
559
Trophies
0
Age
58
XP
2,457
Country
Spain
Perhaps your HBC is configured for usb apps instead of sdcard. iirc you have to press the 1 button to configure the location and change it to sd
 

Dirkat

Member
OP
Newcomer
Joined
Feb 24, 2021
Messages
15
Trophies
0
Age
30
XP
131
Country
United States
Perhaps your HBC is configured for usb apps instead of sdcard. iirc you have to press the 1 button to configure the location and change it to sd
I just checked on this and it is set to SD. Setting it to USB and back to SD didn't change it. :(

I also just reinstalled vWii following method 1 on this guide with no change.
https://gbatemp.net/threads/the-definitive-vwii-hacking-guide.425852/#2
Post automatically merged:

UPDATE: I reformatted the SD card and now it can see apps! I don't know why this worked since it was already formatted correctly.
 
Last edited by Dirkat,

VRTZU

New Member
Newbie
Joined
Jul 15, 2023
Messages
2
Trophies
0
Age
23
XP
12
Country
United States
He I'm have problems with the homebrew channel apps but I did the dns trick over hotspot I'm wondering if it could be that or if it's something else please get back to me when you can and have an amazing day.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: Nope. Not into gaming.