vWii audio problems?

Discussion in 'Wii U - Console, Accessories and Hardware' started by wildbreather, Feb 5, 2017.

  1. wildbreather
    OP

    wildbreather Newbie

    Newcomer
    2
    0
    Feb 5, 2017
    United States
    I'm having an issue where when I start up the vWii, the audio is always distorted. It sounds as though it's being overdriven or the high and low ends are being smashed. Very odd effect, but it's making game play completely unenjoyable.

    Wii U game audio sounds *perfect* with no problems whatsoever, just in the vWii. Anyone see such an issue before and is there any way to somehow adjust the way the DSP / audio processor handles sounds in the vWii vs Wii U?
     
  2. SonicMC

    SonicMC GBAtemp Regular

    Member
    171
    51
    Dec 6, 2007
    United States
    I don't know your speaker setup. However I believe that vwii and wii u use different surround sound formats. Although your sound system is compatible with one, it may not be with the other.

    http://en-americas-support.nintendo...1508/~/how-to-use-surround-sound-on-the-wii-u

    I would try turning surround audio off and setting to stereo and see if it still has problems in vwii.

    If you have the old wii av cable, you can also try sending the audio out of that, instead of over hdmi.
     
    Last edited by SonicMC, Feb 5, 2017
  3. wildbreather
    OP

    wildbreather Newbie

    Newcomer
    2
    0
    Feb 5, 2017
    United States
    OK, did find the problem. It was indeed overdriving the audio due to the way the audio's handled in each. I changed to an optical out converter, lowered the volume and it sounds great now. Thanks for the input.
     
  4. SonicMC

    SonicMC GBAtemp Regular

    Member
    171
    51
    Dec 6, 2007
    United States
    Cool! Glad it's working :)