Vitashell 1.61 USB issues

Discussion in 'PS Vita - Hacking & Homebrew' started by Noizetank, Mar 22, 2017.

  1. Noizetank
    OP

    Noizetank Member

    Newcomer
    19
    2
    Aug 8, 2016
    United States
    HI

    I recently set my PSTV up with the latest vitashell and i have had a few issues which I thought i would share and see if anyone knows any fixes.

    First issue was with a 64gb San disk SD card with adaptor. Worked perfectly fine but then i couldn't add or remove items as it was permanently protected even with me sliding the little thing on the side.It wouldn't even let me format the card.
    I even tried to use CMD to force the protection off and it didn't work.

    I then tried a standard 16gb thumb drive again worked perfectly until the above issue came up. Thankfully I could just format the drive and it was ok.

    I then tried a 250gb HD with external power and boom same story!!

    Any suggestions? Has anyone else had this happen?

    When it works its awesome but may be costly if it kills sd cards lol
     
  2. Robert McCoy

    Robert McCoy GBAtemp Fan

    Member
    378
    84
    Apr 9, 2015
    United States
    It's thinking of it like an actual Vita memory card now. You'll have to use FTP method, filezilla, or similar wireless transfer method.