Vitashell 1.31 possible issue?

Discussion in 'PS Vita - Hacking & Homebrew' started by dyerseve, Oct 16, 2016.

  1. dyerseve
    OP

    dyerseve Member

    Newcomer
    40
    9
    Oct 11, 2013
    United States
    Was wondering if anyone else had this experience, I used QCMA to send over several vpks to my vita, when i launched vitashell 1.2 it prompted to perform an update, figured what the hell, did the update. Now all my vpk files (we're talking like 15 of them) are giving me the unsafe notification that I only ever see with homebrew that needs higher level access, I've tried several vpk files and they all give this indication. Prior to transferring them I using vitaorganizer to set the safe flag on the vpk. I'm going to try sending a fresh file over ftp and see if it complains about that one as well.

    I was wondering if anyone else noticed this on the latest update?
     
  2. Count Duckula

    Count Duckula .

    Member
    619
    152
    Aug 17, 2008
    Australia
    Open the eboot.bin with a hex editor such as HxD. Does it have 02 00 00 00 00 00 00 2F at offset 00000080? (http://i.imgur.com/L7KzmKn.png)

    If not I'd expect vitashell to prompt that the vpk is unsafe. If so and its still prompting perhaps its related to the additonal checks added in vitashell 1.3.
     
    Last edited by Count Duckula, Oct 17, 2016
  3. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,510
    1,562
    Oct 12, 2012
    United States
    Sandy Eggo
    Are you getting an actual "this .vpk is unsafe" notification or a "this .vpk requires additional privileges" notification?
     
  4. Count Duckula

    Count Duckula .

    Member
    619
    152
    Aug 17, 2008
    Australia