virus on forum??

Discussion in 'Site Discussions & Suggestions' started by Rocco Savadgie, Dec 21, 2008.

Thread Status:
Not open for further replies.
Dec 21, 2008

virus on forum?? by Rocco Savadgie at 1:23 AM (1,964 Views / 0 Likes) 16 replies

  1. Rocco Savadgie
    OP

    Member Rocco Savadgie GBAtemp Regular

    Joined:
    Jun 26, 2006
    Messages:
    149
    Country:
    every time I load a page, the file 0000cb6b.js gets deleted by mcafee (flagged as JS/Downloaded-AUD). Is it just me? 21st Dec @ 01:20 GMT

    [​IMG]

    edit: seems to have stopped now..
     
  2. RupeeClock

    Member RupeeClock Colors 3D Snivy!

    Joined:
    May 15, 2008
    Messages:
    6,307
    Country:
    United Kingdom
    I'm getting some suspicious behaviour from my anti-virus as well.

    Has the site been infected?
    [​IMG]
     
  3. Raven Darkheart

    Member Raven Darkheart The Radioactive Flamer

    Joined:
    Aug 27, 2008
    Messages:
    1,720
    Location:
    Cyclo DS Paradise
    Country:
    United States
    my avg caught something twice already.....
    shut down the site for a bit perhaps?
     
  4. science

    Member science science rules

    Joined:
    Jun 9, 2006
    Messages:
    3,695
    Country:
    Canada
    Ahh, the perks of being on a Mac
     
  5. DaRk_ViVi

    Member DaRk_ViVi ...is everywhere!

    Joined:
    Apr 13, 2004
    Messages:
    1,014
    Location:
    Asti, Italy
    Country:
    Italy
    I think I'll continue to surf safely, I'm on a Mac too. [​IMG]
     
  6. denzil

    Newcomer denzil Advanced Member

    Joined:
    Jun 11, 2008
    Messages:
    88
    Country:
    United States
    Most definitely. An obfuscated JavaScript in the forum header (between "My Friends" and "New Messages) that generates a hidden iframe which in turn loads a JavaScript from bidwm.info which in turn tries to serve infected PDF files to the user.
     
  7. Law

    Member Law rip ninjacat that zarcon made me

    Joined:
    Aug 14, 2007
    Messages:
    4,132
    Location:
    ‭jerkland
    Country:
    United Kingdom
    Guess it's time to get me an Anti-Virus.
     
  8. Narin

    Former Staff Narin The Cheat Master, kupo!

    Joined:
    Feb 19, 2008
    Messages:
    2,624
    Country:
    United States
    Problem should be fixed now and I'm looking into the matter
     
  9. Raven Darkheart

    Member Raven Darkheart The Radioactive Flamer

    Joined:
    Aug 27, 2008
    Messages:
    1,720
    Location:
    Cyclo DS Paradise
    Country:
    United States
    thanks, kupo!
    if anything else comes up i'll come back here
     
  10. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom
    meh same here too firefox trying to launch PDF's ?

    fortunate for me PDF's don't like opening fast on my pc so I could close it soon as It started trying to load [​IMG]
     
  11. RupeeClock

    Member RupeeClock Colors 3D Snivy!

    Joined:
    May 15, 2008
    Messages:
    6,307
    Country:
    United Kingdom
    Ah, I've encountered that before on this forum software.

    I prefer vBulletin, really.
     
  12. Immortal Game

    Member Immortal Game GBAtemp Regular

    Joined:
    Sep 27, 2008
    Messages:
    175
    Country:
    United States
    Yeah, like half an hour ago I was browsing and Avast popped up saying it blocked something from bidwm.info..
     
  13. Shabadage

    Member Shabadage GBAtemp Fan

    Joined:
    Mar 12, 2008
    Messages:
    373
    Location:
    Colorado
    Country:
    United States
    just to clarify, if you didn't get a pdf opening, nothing to worry about, correct?

    Or am I going to have to install another Anti-Vir (Just wiped my system a week ago) and watch my performance go to shit again.
     
  14. Takeshi

    Member Takeshi GBAtemp Addict

    Joined:
    Jun 1, 2004
    Messages:
    1,946
    Country:
    Germany
    Definitely fixed.
     
  15. Narin

    Former Staff Narin The Cheat Master, kupo!

    Joined:
    Feb 19, 2008
    Messages:
    2,624
    Country:
    United States
    You guys should be fine, especially those of you using non-IE browsers and those not running Windows. I managed to remove the exploit soon after it was added. If you are still concerned, I suggest doing a virus scan just to make sure.
     
  16. UltraMagnus

    Member UltraMagnus hic sunt dracones

    Joined:
    Aug 2, 2007
    Messages:
    1,967
    Location:
    Portsmouth
    Country:
    United Kingdom
    me too, on linux though of course [​IMG]
     
  17. Ace Gunman

    Former Staff Ace Gunman ~••Lucky҉Shot••~

    Joined:
    Apr 17, 2003
    Messages:
    6,385
    Location:
    Wassamatta U
    Country:
    Canada
    This was taken care of. Topic closed.
     
Thread Status:
Not open for further replies.

Share This Page