Virtual Console Games Problem

Discussion in 'Wii - Hacking' started by Crazy-Mick, Jul 30, 2009.

Jul 30, 2009
  1. Crazy-Mick
    OP

    Newcomer Crazy-Mick Member

    Joined:
    Jul 19, 2009
    Messages:
    21
    Country:
    France
    Ok, so I have a wii with 4.1e firmware and CIOS 38 rev14 and i tried to install vc games with WAD Manager 1.5. The installation works fine, but when i launch the channel, i get a black screen with "you don't have access to this channel". I also noticed that my ancient games, which worked before, doesn't work anymore. Anyone got a solution ?
     


  2. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Do you have a Trucha IOS?
    Are they on your SD or Wii?
    Are they the same region?
     
  3. Rosetta06

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    Wow,
    Have you tried taking them ALL off uninstalling and reinstalling them via wad manager?
    Only thing I could think of to work, but DON'T QUOTE ME! give a few more posts before you even try it.
     
  4. Rosetta06

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    Yeah he's right, more details.
     
  5. Crazy-Mick
    OP

    Newcomer Crazy-Mick Member

    Joined:
    Jul 19, 2009
    Messages:
    21
    Country:
    France
    Well, I have a PAL Wii, the ancient ones were PAL for sure, but I have no real confirmation of that for the three I just tried. And I tried both from the SD and the Wii. And I didn't tried to uninstall them all.
     
  6. Crazy-Mick
    OP

    Newcomer Crazy-Mick Member

    Joined:
    Jul 19, 2009
    Messages:
    21
    Country:
    France
    Well, I have a PAL Wii, the ancient ones were PAL for sure, but I have no real confirmation of that for the three I just tried. And I tried both from the SD and the Wii. And I didn't tried to uninstall them all.
     
  7. Rosetta06

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    Uninstall one of them you know you had before, then reinstall, tell me if it worked.
     
  8. emupaul

    Member emupaul GBAtemp Fan

    Joined:
    Jun 26, 2009
    Messages:
    416
    Location:
    space
    Country:
    United States
    if you did a nand backup try rolling back and see if the channels work, then try updating again and slowly work out where it went wrong. (im sure someone can probley give better advice)
     
  9. Rosetta06

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    BTW, don't install anything that's not in your region, might be the issue also.

    Posts merged

    If he doesn't have a nand then he's gonna have to trace his steps, I think maybe he might have NTSC Wads screwing him up.
     
  10. Rosetta06

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    Any luck with this kid?
     
  11. Crazy-Mick
    OP

    Newcomer Crazy-Mick Member

    Joined:
    Jul 19, 2009
    Messages:
    21
    Country:
    France
    I checked the last three wads I wasn't sure of the region, and indeed they weren't PAL, I took the correct version and it worked. But when I copied them to my SD card, they didn't work.
    I'm going to try uninstall et reinstall the previous games.

    EDIT : I just tried putting the three last games back to the wii, and it says that the data transfer has failed.
     
  12. Rosetta06

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    You are better off taking all of them off via wad manager and then starting over. All, and then do one by one.
    You probably had the NTSC tickets.
    Wipe all of them off then start over.
     
  13. Rosetta06

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    And make sure there PAL when you put new ones back on after! [​IMG]
     
  14. Crazy-Mick
    OP

    Newcomer Crazy-Mick Member

    Joined:
    Jul 19, 2009
    Messages:
    21
    Country:
    France
    I dit it. But it doesn't change, when I put them on the SD card, they refuse to launch, and I can't put them back on the wii afterwards. Where could that be from ?
     
  15. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    I think you have to MOVE to SD, not COPY with 4.0/4.1. Try that and see if it works
     
  16. Crazy-Mick
    OP

    Newcomer Crazy-Mick Member

    Joined:
    Jul 19, 2009
    Messages:
    21
    Country:
    France
    I tried both of them, nothing changes.
     
  17. imapterodactyl

    Member imapterodactyl GBAtemp Fan

    Joined:
    Jan 20, 2009
    Messages:
    424
    Country:
    United States
    Sounds like you had an earlier System Menu with Preloader or StarPatch hacks installed (region free hack, specifically), and then updated to 4.1, thus removing Preloader, and your region free hacks. The "you cannot access this channel" message is usually because you're playing an out-of-region game. Reinstall Preloader for 4.1, along with the hack.

    It also sounds like you don't have a patched IOS60, so any wads you've installed and then moved to the SD card won't work. You need to patch your IOS60 in order to play your dubious Wiiware/VC from SD.

    To recap, you've got 2 problems. Out of region games = Preloader hack.
    SD game issues = patch IOS60.
     
  18. Crazy-Mick
    OP

    Newcomer Crazy-Mick Member

    Joined:
    Jul 19, 2009
    Messages:
    21
    Country:
    France
    How do i patch IOS 60 ?
     
  19. imapterodactyl

    Member imapterodactyl GBAtemp Fan

    Joined:
    Jan 20, 2009
    Messages:
    424
    Country:
    United States
  20. Crazy-Mick
    OP

    Newcomer Crazy-Mick Member

    Joined:
    Jul 19, 2009
    Messages:
    21
    Country:
    France
    Just did it, and it works great. Thanks to all of you [​IMG]
     

Share This Page