very annoying message

Discussion in 'Wii U - Hacking & Backup Loaders' started by tonchimax, Feb 12, 2016.

  1. tonchimax
    OP

    tonchimax Newbie

    Newcomer
    1
    0
    Feb 12, 2016
    Hi I have the wii u 5.3.2 with blocking actions to play with loadinne, but every time you started the console to update a very annoying message me (starting secion in nintendo network, code error 102-2511 etc etc .
    No way to remove it?
     
  2. Twinkeltoe

    Twinkeltoe Member

    Newcomer
    40
    28
    Jan 16, 2016
    Netherlands
    Spoofing the firmware to 5.5.1 should fix it
     
  3. GalladeGuy

    GalladeGuy Freeze Kirby :3

    Member
    2,574
    2,561
    Oct 28, 2015
    United States
    He's obviously not going to update though. Why would you even suggest something like that? :huh:
     
    Voxel likes this.
  4. Garou

    Garou GBAtemp Advanced Fan

    Member
    542
    164
    Jan 13, 2015
    alright, but you should warn him that he might lose loadiine by updating though :) (temporarily, until either new exploit for latest fw is released :P)
     
  5. Maximilious

    Maximilious GBAtemp Addict

    Member
    2,091
    881
    Nov 21, 2014
    United States
    WiiU is not like 3DS. And this will be upgrading his WiiU's Version files to show a version of 5.5.1 instead of 5.3.2, while still being on 5.3.2 using WUPinstaller which is a known - GREAT/Foolproof - method of installing updates to the WiiU.

    Also - 5.3.2 is fully exploitable, so why would he want to update anything other than his version files?
     
    GalladeGuy likes this.
  6. GalladeGuy

    GalladeGuy Freeze Kirby :3

    Member
    2,574
    2,561
    Oct 28, 2015
    United States
    You are not forgiven. :P
     
  7. GalladeGuy

    GalladeGuy Freeze Kirby :3

    Member
    2,574
    2,561
    Oct 28, 2015
    United States
    Of course its a joke. Can everyone please stay on topic now?
     
  8. HansGruber

    HansGruber Member

    Newcomer
    14
    2
    Jan 29, 2016
    Sorry for hijacking this thread, but if I spoof my 5.4 to 5.5.1 am I still able to use them exploits and access the eshop ?
     
  9. Whatnoww

    Whatnoww GBAtemp Regular

    Member
    184
    89
    Jan 27, 2016
    Canada
    Yeah. It only changes the way the system see's the system version. You'll still be on 5.4.0