version 3.1 problems installing homebrew

Discussion in 'Wii - Emulation and Homebrew' started by bored, Dec 28, 2008.

  1. bored
    OP

    bored Newbie

    Newcomer
    6
    0
    Dec 7, 2008
    have just tried TPhacking a 3.1E wii to load homebrew and it comes up with an error saying it cannot read or find the elf file (no code to load)
    has any1 got any suggestions as to why? i have the TPhack for 3.3 or under and have modded 2 other 3.2E wiis with no problem, i have heard that 3.2E fimware is better than 3.1 but haven't found any good detials on how to upgrade the firmware.
    many thanks and hope you can help

    Bored
     
  2. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    use any region changer to go to 3.2, also make sure your SD Card has been formatted correctly, and follow the process again tom install the HBC