Version 1.10?!

Discussion in '3DS - Flashcards & Custom Firmwares' started by lostreverie, Feb 23, 2016.

  1. lostreverie
    OP

    lostreverie Advanced Member

    Newcomer
    65
    2
    May 22, 2006
    United States
    So this DS I found is old. Like, from the beginning of time.

    The web browser "will be enabled through a later system update." So I'm guessing it can't be hacked through any of the easy methods. Would I need cubic ninja? What can I do with this?

    It's kind of a steal at $40, but not if I have to pay another 100 for a terrible Ubisoft game.
     


  2. CeeDee

    CeeDee hm?

    Member
    3,803
    5,309
    May 4, 2014
    United States
    somewhere
    DUMP IT

    (or send it to someone who can)
     
    cdante100, Bubsy Bobcat and cvskid like this.
  3. Vappy

    Vappy GBAtemp Advanced Maniac

    Member
    1,507
    1,154
    May 23, 2012
    Use any game card to update to between 4.1 and 4.5. You can find which games have which update by searching for it on http://3dsdb.com/
     
  4. AtlasFontaine

    AtlasFontaine GBAtemp Maniac

    Member
    1,077
    629
    Jul 18, 2015
    Venezuela
    Venezuela-Zulia.
    Ask someone to dump it for you buddy, and then after do what @Vappy said.
     
  5. driverdis

    driverdis I am Justice

    Member
    2,385
    901
    Sep 21, 2011
    United States
    1.048596β
    this is a bad idea, OP needs to dump OTP first and you need to be below 3.0 to do that.
     
  6. Harsky

    Harsky Madmin

    Member
    5,324
    442
    Aug 2, 2004
    Are 3DS with lower firmwares not dumped yet? I have a 1.0 firmware 3DS as well but it just sits on my shelf.
    [​IMG]
     
    Bubsy Bobcat likes this.
  7. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,751
    2,703
    Dec 19, 2014
    Hungary
    Dump it! (I think there have been dumps, but you never know, maybe there are some factory titles left on your console.)
     
  8. Noroxus

    Noroxus Margen67 Supporter

    Member
    405
    234
    Jul 7, 2013
    Germany
    Glorious Nippon
    Ermahgerd dump it. D:
     
  9. lostreverie
    OP

    lostreverie Advanced Member

    Newcomer
    65
    2
    May 22, 2006
    United States
    Thanks for the help everyone. I... have no idea how to dump this thing. I assume it's something that has to be done on a hardware level. What is involved with this, and how does it help me and/or the community? I'm not afraid to crack open a $20 buy open and take a soldering iron to it, though I'd like to know what the scale of this project is going to be.

    I don't have a gamecart to get me between 4.1-4.5 either. If only I'd bought FE:A on cart... or EOIV... or Code of Princess....

    I can get it to 2.2, 5.1, 6.2, or 8.1.
     
  10. Blue_Mew

    Blue_Mew Shiny Mew!

    Member
    2,373
    990
    Oct 2, 2015
    United Kingdom
    Faraway Island
    Depending on region and if we don't have a EUR version of 1.0 can be rather valuable to a hard-modder. Some one even traded a 1.0 o3ds for a 9.2 new3ds :P
     
  11. driverdis

    driverdis I am Justice

    Member
    2,385
    901
    Sep 21, 2011
    United States
    1.048596β
    you can at least dump the OTP by going to 2.2, there is a guide somewhere around here for doing that. being on 2.2 for that should be a lot easier than downgrading from 9.2
     
  12. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,864
    4,919
    Jun 29, 2007
    Germany
    Niedersachsen
    To dump it as it is you would perhaps need a minimal hw modification that requires a couple of cables an SD card adapter and some solder.
    That would come in handy later anyway.
     
  13. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,395
    5,841
    Apr 20, 2015
    United States
    Tigard, OR
    the NAND should be dumped while it's still on 1.1 if possible.

    @lostreverie are you in the US? hundshamer could probably do a hard mod and dump the NAND, if you don't know how or don't want to do it yourself.
     
  14. Noroxus

    Noroxus Margen67 Supporter

    Member
    405
    234
    Jul 7, 2013
    Germany
    Glorious Nippon
    Upgrading from 1.1 to 2.2? NO ONE HAS EVER DONE THAT BEFORE. Thats cray crayyy:D
     
  15. Blue_Mew

    Blue_Mew Shiny Mew!

    Member
    2,373
    990
    Oct 2, 2015
    United Kingdom
    Faraway Island
    Yes you could use a cart and update but you could make profit by selling it or dumping it for the community for development purposes.
    EDIT: Also you could update to 2.1 for a9lh.
     
    Last edited by Blue_Mew, Feb 23, 2016
  16. Katsumi San

    Katsumi San GBAtemp Fan

    Member
    491
    219
    Jan 15, 2012
    Kyoto
    Keep on firmware 1.0 and dump, after any your choice is okay.
     
  17. DjoeN

    DjoeN Captain Haddock!

    Member
    5,136
    1,478
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    @Harsky send it to @gamesquest1 (UK) to get it hardmodded, then dump NAND 1.0.0-0E
    @lostreverie send it to @hundshamer (US) to get it hardmodded then dump NAND 1.10-xU

    After that, upgrade to 2.1 make another NAND backup and dump OTP
    (check http://www.3dsdb.com/ for what game has 2.1 update)

    After that update to 9.2 and make yet anothe NAND backup and put a CFW on it or use A9LH
    (check http://www.3dsdb.com/ for what game has 9.2 update)

    Even better, if you have the time, upgrade from 1.0 / 1.1 to any higher update and dump all NAND's
    1.0 -> 1.1 -> 2.0 -> 2.1 etc... till 10.6 (and since it's hardmodded, you can reflash 9.2 again after 10.6 and then get a CFW on it)
     
    Last edited by DjoeN, Feb 23, 2016
    Noroxus likes this.
  18. AtlasFontaine

    AtlasFontaine GBAtemp Maniac

    Member
    1,077
    629
    Jul 18, 2015
    Venezuela
    Venezuela-Zulia.
    IIRC you also can dump the OTP on 1.x which will allow you to use Arm9LoaderHax in newer firmwares.
     
  19. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,395
    5,841
    Apr 20, 2015
    United States
    Tigard, OR
    you will need Cubic Ninja to do this though since there's no browser (until 2.0.0-2)
     
  20. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    There's a CN qr for 1.x. once otp is achieved cart update to 4.x or 9.x