Ver. 9.4.0-21U should i update?

Discussion in '3DS - Homebrew Development and Emulators' started by Andre363, Feb 18, 2016.

  1. Andre363
    OP

    Andre363 Member

    Newcomer
    19
    8
    Feb 18, 2016
    Ok so i just bought a 3ds xl the year of luigi edition and i want to put homebrew on and hack the shit out of it lol. To tell you the truth i just want to play pokemon for free on it what do i do?? And if i update it will hacks be broken??
     


  2. Quantumcat

    Quantumcat Dead and alive

    Member
    9,888
    5,214
    Nov 23, 2014
    Australia
    Canberra, Australia
    You can downgrade it to 9.2. If you update it, you'll need a hardmod to be able to downgrade it. So don't update. (Current limit for downgrading by software is 10.3, and the current update is 10.5)
     
    PF2M likes this.
  3. SonicRegret

    SonicRegret ...

    Member
    200
    84
    Sep 5, 2015
    United States
    Chad
    yes there there is always a looming chance of a brick, and to recover you need to update to latest, if that doesn't work, then its a real brick. I'm just waiting until there is a much safer method to downgrade, or that new arm9 exploit that hasn't been looked into yet.
     
  4. Andre363
    OP

    Andre363 Member

    Newcomer
    19
    8
    Feb 18, 2016
    Ok thanks quantumcat will do... after i downgrade can you give a link or tell where to go for playing pokemon to be specific pokemon x&y etc...
     
    Quantumcat likes this.
  5. SonicRegret

    SonicRegret ...

    Member
    200
    84
    Sep 5, 2015
    United States
    Chad
    well we can't give the links to rom sites here, so you'll have to scavenge for the rom

    it shouldn't be hard to find anyways.
     
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    9,888
    5,214
    Nov 23, 2014
    Australia
    Canberra, Australia
    Look for the rxtools tutorial to set up CFW. Then you are looking for .cia files to install. I can't tell you the name of the website everyone uses but it's all about ISOs and this console ... as a hint for Google.
     
  7. Andre363
    OP

    Andre363 Member

    Newcomer
    19
    8
    Feb 18, 2016
    Ok so now i dont know what t do should i downgrade or not?

    — Posts automatically merged - Please don't double post! —

    Ok thanks again quantumcat but is the downgrade necessary for playing pokemon or its just a better version for exploits??
     
  8. pofer

    pofer GBAtemp Fan

    Member
    326
    104
    Jan 4, 2016
    Spain
    Somewhere around the corner
    you can just install a legit cia of Pokemon X or Y if you don't want to downgrade, but I'd highly recommend you to downgrade your console using this guide:

    https://gbatemp.net/threads/simple-guide-to-downgrading-your-3ds.407888 (use julian's build if possible, as that lowers the chances of getting a Hard brick)

    then after you've downgraded it use this guide to set up your CFW and install any cia you want:

    https://gbatemp.net/threads/tutorial-installing-rxtools-custom-firmware-3ds-and-2ds.390867/
     
    Quantumcat likes this.
  9. Andre363
    OP

    Andre363 Member

    Newcomer
    19
    8
    Feb 18, 2016
    Pofer u the man
     
  10. Xexyz

    Xexyz GBATemp's™ Official Xexyz

    Member
    1,382
    436
    Jul 29, 2013
    沖縄県
    Go for the downgrade. Downgraded a 3DS from 9.4 to 9.2. :)
     
  11. Salamencizer

    Salamencizer Handsome Computer Nerd

    Member
    795
    605
    Oct 3, 2015
    India
    Below
    I used to think 'No dude downgrading is gonna brick ma only console, and so no im gonna stay on 10.3' but when i downgraded, i understood that its worth the risk. So go for the downgrade, and use the SafeSysUpdater.
     
  12. zoogie

    zoogie simple pimp tool

    Member
    6,158
    7,781
    Nov 30, 2014
    United States
    Just so you all know, FE fates comes with 10.3.
     
  13. Salamencizer

    Salamencizer Handsome Computer Nerd

    Member
    795
    605
    Oct 3, 2015
    India
    Below
    Does that ARM9hax support o3ds?
     
  14. DingusPingus

    DingusPingus GBAtemp Regular

    Member
    104
    31
    Sep 7, 2015
    United States
    It works in the sense that you can get all the files for it, but no o3ds cfw supports it
     
  15. Salamencizer

    Salamencizer Handsome Computer Nerd

    Member
    795
    605
    Oct 3, 2015
    India
    Below
    Normally, When you start your 3ds, it boots into sysNAND first. Will arm9loaderhax allow it to boot to some file on the sd card, rather than sysNAND? If so, even if my sysNAND gets bricked, can i load something that can restore it like Decrypt9?
     
  16. DingusPingus

    DingusPingus GBAtemp Regular

    Member
    104
    31
    Sep 7, 2015
    United States
    If some cfw decides to support the o3ds, I'm not sure if you can skip a corrupted sysnand to boot something else, but I doubt that you'll be able to load different code if the sysnand is bricked
     
  17. Salamencizer

    Salamencizer Handsome Computer Nerd

    Member
    795
    605
    Oct 3, 2015
    India
    Below
    rxTools supports old3ds i guess
    also PastaCFW
     
  18. DingusPingus

    DingusPingus GBAtemp Regular

    Member
    104
    31
    Sep 7, 2015
    United States
    they "support" the o3ds, but they don't support a9lh and won't for a while, right now only reinand supports it and it's n3ds exclusive
     
  19. Salamencizer

    Salamencizer Handsome Computer Nerd

    Member
    795
    605
    Oct 3, 2015
    India
    Below
    thats bad :(
     
  20. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    Let's take it 1 step at time and not to overwhelm OP. First thing you should do is down grade your 9.4 to 9.2.