VBA does not work with Pokémon

Discussion in 'GBA - Emulation' started by Antiheld, Jun 30, 2015.

  1. Antiheld
    OP

    Antiheld Member

    Newcomer
    1
    Mar 17, 2014
    Gambia, The
    Hi there,

    I want to play Pokémon Leafgreen (German Version) with VBA bot it does not work. I tried several sources for the VBA and several different sources for the Pokémon Rom. When I start the game only a white screen appears. With other games the emulator runs just fine.

    How can I solve my problem?
     
  2. migles

    migles All my gbatemp friends are now mods, except for me

    Member
    13
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 19, 2013
    China
    Earth-chan
    vba 1.8 beta 3 right?

    wouldn't you like to play on vba-m? it's more recent..

    the white screen appears on boot?
     
  3. Plasma Shadow

    Plasma Shadow GBAtemp's Artificial Lifeform

    Member
    4
    May 15, 2009
    I have no fucking idea.
    Set the save state to 128kb, I think. (been a while since i used VBA)
     
  4. migles

    migles All my gbatemp friends are now mods, except for me

    Member
    13
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 19, 2013
    China
    Earth-chan
    not the save state... save states don't have options...

    battery save...

    i can confirm, change battery save size on options->emulator->save type to 128kb,
    it solves it...
    i had it on default and was working, changed to 64k and the white screen show up
     
  5. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    17
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    Seconded, as I've had the same problem before.
     
  6. Antiheld
    OP

    Antiheld Member

    Newcomer
    1
    Mar 17, 2014
    Gambia, The
    I changed the Save typ to 128 but the problem still appears no matter if I use VBA M or 1.8
     
  7. migles

    migles All my gbatemp friends are now mods, except for me

    Member
    13
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 19, 2013
    China
    Earth-chan
    delete the save (.sav file) and try again
     
  8. Plasma Shadow

    Plasma Shadow GBAtemp's Artificial Lifeform

    Member
    4
    May 15, 2009
    I have no fucking idea.
    I knew it was something, pardon my mistake i was tired:(
     
  9. MasterLaser

    MasterLaser Vaporeon!

    Member
    2
    Mar 13, 2010
    New Zealand
    Make sure the rom is good according to no-intro.

    Also if you use VBA-M there should be a vba-over.ini next to the exe that will set the save type automatically. Don't use VBA 1.8.0beta3 and consider using mGBA.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice