Various issues with Supercard DStwo

Discussion in 'Supercard' started by Tonitonichopchop, Jun 1, 2010.

Jun 1, 2010
  1. Tonitonichopchop
    OP

    Member Tonitonichopchop GBAtemp Maniac

    Joined:
    Dec 9, 2009
    Messages:
    1,210
    Country:
    United States
    Yesterday I received my dstwo in the mail. It worked fine, but then issues starting popping up. Sometimes it wouldn't load, and other times it would freeze. Now whenever I boot it up I get the message "An error has occurred. Press and hold the Power Button to turn the system off. Please see the Nintendo DSI Operations Manual for help troubleshooting."

    Is there anything I can try, or should I just ask for a refund (I ordered from Shoptemp).

    Another seperate issue I'm having is the micro sd card. I got a 4 gb kingston and whenever I load it in the computer, I get a ton of errors spewed at me and I can't seem to format it.
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    The problem is with the microSD. If the SCDS2 has a problem reading the SD card, or if it can't find the firmware, the DSi will spew out that error.
     
  3. EvilEye

    Newcomer EvilEye Newbie

    Joined:
    Apr 9, 2010
    Messages:
    2
    Country:
    Austria
    Try to format your MicroSD-Card with the Panasonic Formatter
     
  4. Tonitonichopchop
    OP

    Member Tonitonichopchop GBAtemp Maniac

    Joined:
    Dec 9, 2009
    Messages:
    1,210
    Country:
    United States
    I'll look into buying a new one then. What is the best brand? Or should I get shoptemp to send me a new one?
     
  5. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    I've had a few niggly problems as well (like trying to get the card out of the DSi), but the one you're mentioned is one I've just recently had

    I've also had the 'An error has occurred. Press and hold the Power Button to turn the system off'
    & this comes up if the MicroSd card is not in or not being 'read' properly

    A format of the microSD card, & reinstall, has cured the problem (for now), but it's possible the MicroSD card is on the way out
    My existing MSD is getting on a bit (~1yr old) so I'm buying a newer Kingston class 4 MSD to replace it
     
  6. Tonitonichopchop
    OP

    Member Tonitonichopchop GBAtemp Maniac

    Joined:
    Dec 9, 2009
    Messages:
    1,210
    Country:
    United States
    The sd card is giving me issues. It says it's write protected now, but I made sure the switch wasn't flicked, and it doesn't matter. I've tried two different readers and both give me the same result. Any solutions?
     
  7. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    Have you (can you) try 2 different MicroSD cards ???
    Have you tried another USB port ?? (preferably NOT on the same hub - if that is what you're using)

    It could be the MicroSd card is f**ked
    I had a USB Flash drive that came up with a 'Write protected' messge - and the USB Flash drive didn't even HAVE a switch on it to turn over
     
  8. Matthew

    Member Matthew GBAtemp Advanced Fan

    Joined:
    Dec 8, 2009
    Messages:
    508
    Location:
    Hampshire
    Country:
    United Kingdom
    neither do microSDs
     
  9. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    I know that [​IMG] - It's possible that the OP is using a 'microSD to SD' card adaptor & they do have a write protect switch on them.
    & since he says he's used '2 different readers' - I assume he means 2 different SD card readers, which means his adaptor could be f**ked as well

    By using another microSD card he can eliminate the adaptor (or not) as the fault
     
  10. Tonitonichopchop
    OP

    Member Tonitonichopchop GBAtemp Maniac

    Joined:
    Dec 9, 2009
    Messages:
    1,210
    Country:
    United States
    I'll have to go out and buy one. We'll see I guess...

    Edit: Yeah, it was the sd card. I'm asking Shoptemp for a new one. When I used my friend's sd card it worked on the first try. This is good news to me. I was scared it was the dstwo.
     
  11. Grawly

    Newcomer Grawly Member

    Joined:
    Jan 30, 2008
    Messages:
    21
    Country:
    United States
    This. Sir you have solved my issue as well. I would give you a cookie but alas, cookies are not the delicious kind we all know and love on the internet. [/extremely-nerdy-comment]
     
  12. silly_z45

    Newcomer silly_z45 Advanced Member

    Joined:
    Mar 13, 2008
    Messages:
    80
    Country:
    Australia
    don't want to create another topic so i thought id post here.

    when im going through the menus at random times the screen would freeze for about 4 seconds then id have to push the button again.
    this is completely random and has happened when scrolling through the ds games folder and the gba emulator folder (when running games this doesn't happen).

    because i haven't seen this mentioned anywhere im thinking its my memory card.

    ive re formatted and have 800mb of space left with everything on, anyone think they know the cause of this?



    on a side note how long has everyones spring lasted?
    mine did the click in then when popping it out it broke haha worst made flashcard ever!
     
  13. TwinRetro

    Global Moderator TwinRetro Don't start nothin', Won't be nothin'

    Joined:
    Aug 29, 2008
    Messages:
    6,181
    Location:
    Las Vegas, NV
    Country:
    United States
    You need to create a new topic. What you are doing is called Hijacking
     
  14. 9th_Sage

    Member 9th_Sage GBAtemp Maniac

    Joined:
    Apr 30, 2008
    Messages:
    1,481
    Country:
    United States
    Hah, Doubleclick flavored cookies.
     
  15. silly_z45

    Newcomer silly_z45 Advanced Member

    Joined:
    Mar 13, 2008
    Messages:
    80
    Country:
    Australia
    i don't think i should create a new topic when i thought we had similar issues plus the topic creators have been solved plus what the topic is titled...

    anyway i THINK not sure though it may have sought of been contact issues because the random semi freezing seems to have disappeared for now.
     
  16. TwinRetro

    Global Moderator TwinRetro Don't start nothin', Won't be nothin'

    Joined:
    Aug 29, 2008
    Messages:
    6,181
    Location:
    Las Vegas, NV
    Country:
    United States
    I was nice about it before, but since you don't seem to want to take a hint, check the fucking rules.
     
  17. silly_z45

    Newcomer silly_z45 Advanced Member

    Joined:
    Mar 13, 2008
    Messages:
    80
    Country:
    Australia
    so i checked the rules like you said and found some appicable ones to this issue:

    Before you start a topic, perform a search to see if the question or topic you wish to create has been made before. If it has, post in the topic that already exists. Duplicate topics will be closed.

    Stay on topic; posts that do not may be removed. If you wish to discuss a different subject take it to the proper thread.

    When posting please refrain from double/triple/etc posting and from creating multiple topics about the same subject.






    i think i did the right thing and you might just have something up your arse atm.
     

Share This Page