v 3.1 sofware on wii

Discussion in 'Wii - Hacking' started by bryandir, May 6, 2009.

  1. bryandir
    OP

    bryandir Advanced Member

    Newcomer
    61
    0
    May 3, 2009
    hi guys,my wii runs v 3.1 on my wii,and i have the twighlight hack,the usb loaders etc all loaded in fine...just wondering...what would be th eneed to upgrade to 4.0?

    or should i just be happy everything works!
     
  2. thmailla

    thmailla Member

    Newcomer
    22
    0
    Mar 31, 2009
    France
    My is similar and i just be happy....
    The 4.0 firmware isn't necessary to play..
     
  3. Dj_Qbert

    Dj_Qbert Advanced Member

    Newcomer
    59
    0
    May 1, 2009
    Canada
    This is what I did to update to 4.0U. Make sure you have HomeBrew Channel installed, also make sure you have CIOS rev7 or higher before you upgrade. Then using Wad manager install IOS60. Say no when it asks you to install IOS61 and Shop CHannel. When everything is finished you should be able to update to the latest version using the wii system settings.

    I also just found this while browsing.

    http://gbatemp.net/index.php?showtopic=144835
     
  4. steve-p

    steve-p GBAtemp Advanced Fan

    Member
    503
    0
    Apr 13, 2009
    be happy, and look at all the people posting about bricking who upgraded to 4.0 (or tried to/ tried to downgrade afterward)

    if your gonna use preloader then it's worth upgrading to 3.2 though.
    just upgrade the IOS30 & sysmenu.
    (in that order)
     
  5. bryandir
    OP

    bryandir Advanced Member

    Newcomer
    61
    0
    May 3, 2009
    i have a fiends wii that wont let me do the twighlight hack,is this because his software is too OLD ..or too NEW?
     
  6. steve-p

    steve-p GBAtemp Advanced Fan

    Member
    503
    0
    Apr 13, 2009
    cant say, go into the setup menu and the version is in the corner.
    let us know the version.