Using Pimp My Wii

Discussion in 'Wii - Hacking' started by Gh0sti, Sep 11, 2010.

Sep 11, 2010

Using Pimp My Wii by Gh0sti at 6:22 AM (16,851 Views / 0 Likes) 43 replies

  1. Gh0sti
    OP

    Member Gh0sti iOS Guru

    Joined:
    Aug 19, 2009
    Messages:
    1,302
    Location:
    Inside you, all around you
    Country:
    United States
    ok im going to try and use it, but i ahve a couple of questions

    1. i used sciifi to hack my wii from 4.2 to 4.3, but did not update all the isos like for example the wii shop channel still needed an update
    2. will i need to reinstall anything after i run it and update isos?
    3. will i run into trouble since i used sciifi to update previously, in otherwords am i going to brick my wii if i use this homebrew?
     


  2. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    PimpMiWii is not a traditionally supported product around here.

    Might take a whilw to get a response. Personally, I would would rather know what I was installing on my Wii, and more importantly - Why I am doing it =)

    Best of luck.
     
  3. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    Yeah don't use Pimp my Wii. It's a pretty crappy product.

    If you must use my guide. [​IMG]

    Just do step 1 then jump directly to the sciifii step.
     
  4. Gh0sti
    OP

    Member Gh0sti iOS Guru

    Joined:
    Aug 19, 2009
    Messages:
    1,302
    Location:
    Inside you, all around you
    Country:
    United States
    so slowking are you going to help me when i have questions cuz you still havent answered any of them in your guide, anyways has sciifii been updated to hack up to 4.3 (9/7/2010)?
     
  5. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    well my guide has.

    and regarding your questions. I may answer them. Depending if they are again caused by you not following the guide correctly or not. [​IMG]
     
  6. Gh0sti
    OP

    Member Gh0sti iOS Guru

    Joined:
    Aug 19, 2009
    Messages:
    1,302
    Location:
    Inside you, all around you
    Country:
    United States
    so why are people against using pimp my wii, anyways anyone else have had any problems with it?
     
  7. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    A better name for Pimp My Wii is "Brick My Wii".

    I've had Pimp My Wii brick two wiis. It installed a corrupt SM on one, and I don't know exactly how it failed on the other. Both thankfully had bootmii/boot2. I did use it on a 3rd wii successfully though. (Note that these bricks occured using older versions of PMW, I haven't touched the latest versions)
     
  8. Gh0sti
    OP

    Member Gh0sti iOS Guru

    Joined:
    Aug 19, 2009
    Messages:
    1,302
    Location:
    Inside you, all around you
    Country:
    United States
    well could i use it to just install the things i need? instead of having it install everything itself?
     
  9. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    Install brick protection before using it.

    Other than that, just using it to install certain titles should be fine. If don't mess with the SM or SM IOS (in your case IOS80), there's no real risk of a permanent brick.
     
  10. Gh0sti
    OP

    Member Gh0sti iOS Guru

    Joined:
    Aug 19, 2009
    Messages:
    1,302
    Location:
    Inside you, all around you
    Country:
    United States
    so im going to have a list of isos, soon to post, and once i do that can you tell me which ones i should get updated and installed?

    diagonistics provided by pimp my wii, because syscheck was having aproblme finding ios4 size idk why it was working fine earlier

    No useful IOS has been found, using IOS 36

    IOS 80 has a trucha bug fix, i cannot play modified games with disc channel

    ios 36 has the es identify bug corrected, homebrew cannnot function without this bug

    no cIOS 202 5.1 found, this cios is used to play game which use intruments
    no cios heremes 223 v5.1 found
    no cios 224 v5.1 found
    ios 53 v5149 outdated
    ios 55 v5149 outdated
    ios 56 v5661 outdated
    57 v5661
    58 v6175
    ios 60 is a stub v6400
    missing ios 70v6912
    ios 80 has trucha bug fix

    ios 4 is outdated v0
    missing ios 10 v768
    missing ios 11v256
    missing ios 16v512
    missing ios 30v 2816
    ios 20 v 256
    ios 51v4864
    shopping channle is outdate v18 instead of v20
    the channel eula is outeade v2 instead of v3
     
  11. OlivierTheBest

    Newcomer OlivierTheBest Advanced Member

    Joined:
    Oct 31, 2009
    Messages:
    83
    Country:
    France
    PIMP MY WII doesn't cause any brick and I doubt anyone is able to give a proff that it did a brick.

    I'm surprised that especially on GBATEMP forum a lot of people complain about its use, may be they never use it and report only a few comments sent by others ...

    The aim of PIMP MY WII is to install IOS and CIOS (Waninkoko rev 20 and Hermes V5.1) that are not up to date.

    It also updates channels like photo or shop to the last status.

    PIMP MY WII aim is to safely install 4.1 system menu + associated IOS and (as explained above CIOS), unfortunately for gamecube backup CMIOS is not installed (MIOS is).

    It is a very simple way to HACK your WII (assuming with succeeded installing the HBC)

    I have used it a long time like a lot of people without any trouble for example I have updated my wii to include the safe part of NINTENDO last update.

    Regarding sciifii as I have not used it I cannot guaranty that PIMP MY WILL is fully compatible with it but their some tutorial that suggest to use sciifii for the hack and PIMP MY WII after to update IOS .

    Any way PIMP MY WII can be launched in test mode so you might produce the results of test mode in this thread.

    Make sure PMW 2.11 is used at the minimum (current latest)

    Regards

    Olivier
     
  12. Gh0sti
    OP

    Member Gh0sti iOS Guru

    Joined:
    Aug 19, 2009
    Messages:
    1,302
    Location:
    Inside you, all around you
    Country:
    United States
    this is the diagnostics pimp my wii gave me

    No useful IOS has been found, using IOS 36

    IOS 80 has a trucha bug fix, i cannot play modified games with disc channel

    ios 36 has the es identify bug corrected, homebrew cannnot function without this bug

    no cIOS 202 5.1 found, this cios is used to play game which use intruments
    no cios heremes 223 v5.1 found
    no cios 224 v5.1 found
    ios 53 v5149 outdated
    ios 55 v5149 outdated
    ios 56 v5661 outdated
    57 v5661
    58 v6175
    ios 60 is a stub v6400
    missing ios 70v6912
    ios 80 has trucha bug fix

    ios 4 is outdated v0
    missing ios 10 v768
    missing ios 11v256
    missing ios 16v512
    missing ios 30v 2816
    ios 20 v 256
    ios 51v4864
    shopping channle is outdate v18 instead of v20
    the channel eula is outeade v2 instead of v3
     
  13. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    Update the shopping channel and EULA, and install a new IOS4. Do nothing to the rest of the IOSes.

    If you want, you can apply trucha to IOS80 using DOP-Mii or MMM.


    @OliverTheBest: Please do your research. I've seen a LOT of complaints about this tool (especially older versions). I've bricked 2 wiis with older 1.x versions, as have a few others on another site I belong to. I've also seen several reports about USB loaders and backup launchers breaking following its use.

    When using it manually, it's fine. In the automatic mode, I'll pass.
     
  14. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom
    Used PMW 2.11 today to update my IOS files and Customs as well. Ran it and it came back with a load of outdated IOS. went through them one by one to check everything I needed was there, stayed well clear of installing system menu (4.1 was offered I am on 4.2). Pressed the button and away it went. Everything is still working, USB Loaders, HB channel and anything else I had.

    Absolutely no problem and very easy to use.

    Remember even in automatic mode it lets you review what it wants to install and you can make changes if you want. You dont have to install everything it wants
     
  15. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    You're the 4th success story today I've heard about PMW now. I'll give it a shot when I update my shop later today (instead of DOP-Mii). If it works, my opinion could change on it.

    My existing complaints are based on bad experience with the 1.x versions.
     
  16. Gh0sti
    OP

    Member Gh0sti iOS Guru

    Joined:
    Aug 19, 2009
    Messages:
    1,302
    Location:
    Inside you, all around you
    Country:
    United States
    ok having problems it keeps trying to downgrade the ios 15, then it cant do anything else to update idk what to do

    it keeps looping, it downgrads ios15 to v257 then it goes back to reading all the isos then it goes to 41 (cannot downgrade for trucha bug exploit) and says 41 is the best option but then it says cannot downgrade it will downgrade ios 15 to v257 then it does it again

    what should i do?
     
  17. 2323oi

    Newcomer 2323oi Newbie

    Joined:
    Aug 11, 2010
    Messages:
    3
    Country:
    United States
    i use configurable usb loader and have always used the latest pimp my wii to keep the system updated. i always accept default suggestions.

    all the wii's i use it on run smoothly and reliably.
     
  18. Gh0sti
    OP

    Member Gh0sti iOS Guru

    Joined:
    Aug 19, 2009
    Messages:
    1,302
    Location:
    Inside you, all around you
    Country:
    United States
    got it to work i need iso4 reinstalled by dop-mii
     
  19. OlivierTheBest

    Newcomer OlivierTheBest Advanced Member

    Joined:
    Oct 31, 2009
    Messages:
    83
    Country:
    France
    Yes I will do but I will appreciate you give some links too.

    For USB LOADER that's really simple : PMW installs last CIOS so I the loader (from example USB LOADER GX was not compatible with HERMES V5.1) where not compatible to last CIOS automatically the usb loader was not working - In this case it is not PWM bu the user that shall knows that he will get up to date CIOS !
     
  20. Gh0sti
    OP

    Member Gh0sti iOS Guru

    Joined:
    Aug 19, 2009
    Messages:
    1,302
    Location:
    Inside you, all around you
    Country:
    United States
    i got it to work, the only thing is its asking me to update some lowerend ios, in the double digits idk if i should update those
     

Share This Page