TEMPORARY MODE ENABLED
New posts, edits, and any changes will not be saved during the transition period.
Registrations are temporarily disabled until the migration is complete.

  1. Wyke

    OP Wyke Newbie
    Newcomer

    Joined:
    Oct 17, 2018
    Messages:
    7
    Country:
    France
    Hey guys, I'm stuck with a damn error : 2011-0301. I really found zero solution after a few days of research.
    Using SxPro with Sx OS 2.0.1, tried with every sx os version from 1.8 to 2.2.2 beta, I always get the error and it happens with every damn homebrew I try to launch in homebrew tab on SxOS. Tried with tinfoil, n1ndus, DZ, all of them allow me to launch them, but as soon as I try to use them like install a nsp, the nsp installation goes for about 1 second and I get the crash with error 2011-0301, only thing I can do is reboot in ofw. Tried with about 50 different nsp. The original purpose for using one of these homebrew was to bypass firmware check on games/updates so I can play higher firmware games and stay on my 4.1.0. I know I could also go for the sx os emunand and run choidujourNX to get 6.0.1 on the newly created emunand, but I did not want to mess with this emunand, however even if I want to, I can't go by this solution right now since I cannot run any homebrew, and I'm afraid to really test if choidujourNX works ... I want to make sure others homebrew works first, don't want to mess with a fw update while risking a crash running it..
    My switch is on 4.1.0 with exfat support, updated from 4.1.0 (no exfat) with choidujourNX.
    My sd card is a week old, just bought it from amazon official seller, SanDisk Extreme 256GB microSD UHS-I U3 A2. hbmenu.nro is on root of sd. others .nro are in /switch folder.
    The choidujourNX exfat support I added was done with another sd card, 32gb, while on fat32 of course, with sx os 1.9 back then.
    I still have a nand backup I made with hekate day one with that other sdcard on exfat, but did not restore the backup yet.
    What I tried so far :
    - Format sd card with pc (windows), then format with switch, then retry, still fails.
    - Reboot switch like day one stocks. By the way doing this the switch did not lose the exfat support, still 4.1.0 with exfat, when I got it first day I had 4.1.0 without exfat support. After that I tried again, still fails with same error.
    Thanks for any help !
     
  2. Espen84

    Espen84 Advanced Member
    Newcomer

    Joined:
    Jul 27, 2018
    Messages:
    80
    Country:
    Norway
    Im not sure og this will help. But i had the same issue. My issues was with sxos emunand. Deleted emunand and all was ok..
     
  3. Wyke

    OP Wyke Newbie
    Newcomer

    Joined:
    Oct 17, 2018
    Messages:
    7
    Country:
    France
    Thanks for you answer but as you may have read I am not currently using emunand..
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - homebrew, Using, leads