Used Wii u Blinking Blue LED

Discussion in 'Wii U - Console, Accessories and Hardware' started by Konio, Oct 16, 2015.

  1. Konio
    OP

    Konio Newbie

    Newcomer
    1
    0
    Oct 16, 2015
    Hi there guys im new to GBATEMP but i have been reading a few topics over the last few days. Mostly over how the wii u homebrew scene was finaly gaining some steam and after reading a few posts i finaly decided on getting my self a wii u before it was too late.
    Since i Like the white Wii theme, i decided to find a used wii u that was white and i found a perfect condition one with in box with all the acessories of the basic pack.
    I decided to buy it and today it finaly arrived. To my sadness it doesnt turn on. It just blinks the blue LED on the console and no picture is displayed on the TV screen. On the gamepad it displays that i should first connect the wii u to the TV before turning on the gamepad.
    I have tried contacting the seller about having the console returned with no sucess. Do you guys have any clue what the issue may be and more importantly is it fixable?

    Thank you very much for your time and i hope you can help me out.

    Cheers
     
  2. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,976
    3,260
    Oct 26, 2014
    Vanuatu
    Sounds fuct lol, send it back.
     
  3. Gettwobirdsstone

    Gettwobirdsstone Triforce Guardian

    Member
    372
    61
    Jul 1, 2012
    Canada
    Behind you breathing heavily
    what kind of output are you using HDMI, component or composite? Try a different output. Maybe your HDMI output is fried. But if your component output works, you can get at most 720p.
     
    Last edited by Gettwobirdsstone, Nov 24, 2015