Usb pen drives and loaders

Discussion in 'Wii - Backup Loaders' started by jtheg, Dec 19, 2009.

  1. jtheg
    OP

    jtheg Member

    Newcomer
    14
    0
    Nov 16, 2009
    My setup

    wii on 4.2e and used the THIS will work on any wii guide to get HBC and CIOS installed.

    I have a 64GB usb pen drive and i'm trying to install most of my games on it using wii backup manager. All goes ok until I get about 5 games on the drive, then if I add other games they dont load just black screens????????
    It doesnt matter what game I add. The initiall 5 games are all ok.

    Any help on this mad problem will be much appreciated.

    Cheers
     
  2. jstevenson72

    jstevenson72 Advanced Member

    Newcomer
    77
    0
    Feb 19, 2007
    United States
    61240
    Which cIOS are you booting/using for your Loader/Games?

    I recommend Hermes cIOS 222, 223 (38 merged 37), and 202 (38 Merged 60). And then install Wan cIOS 249(38 rev 14).

    Boot your loader using the approriate .dol file to use cIOS222, that way you will get the best USB drive compatibility.

    Good Luck,

    Jake
     
  3. jtheg
    OP

    jtheg Member

    Newcomer
    14
    0
    Nov 16, 2009
    I have the cios installed as you said above, I installed them when i did the "Modify any Wii 4.2 & below, aka the simplistic mod " - I use usb loader Gx booting with cios 222 (i think?)

    The first 5 games placed on the pen drive work fine its just the next game placed on the drive just black screens??????
     
  4. jstevenson72

    jstevenson72 Advanced Member

    Newcomer
    77
    0
    Feb 19, 2007
    United States
    61240
    Are you certain the 5th ISO image is valid?

    Have you tried clearing the drive and then placing them on in a different order? Perhaps its the ISO image, and not the number if images.

    I haven't heard of this from anyone else.

    -- Jake
     
  5. jtheg
    OP

    jtheg Member

    Newcomer
    14
    0
    Nov 16, 2009
    Yep I can play all five games and it doesnt matter which game i install after the fifth one it just doesnt load......


    I'll reformat the drive and place them on in a different order and see what happens!!!

    Thanks for helping.
     
  6. jstevenson72

    jstevenson72 Advanced Member

    Newcomer
    77
    0
    Feb 19, 2007
    United States
    61240
    Ok, let us know how it goes.

    Jake