usb loaders freezing on startup

Discussion in 'Wii - Hacking' started by vtchui, Jun 19, 2013.

  1. vtchui
    OP

    vtchui Newbie

    Newcomer
    2
    0
    Dec 15, 2010
    Hi guys,

    I can't seem to get any usb loader working. Any loader (usb loader gx, cfg loader v70, wii flow) all freeze on start up of the game with the error "An error has occurred. Please power off and eject disc something something".

    I've searched far and wide across the internet for a fix to this.

    I have a 4.3E Wii which I have softmodded via ModMii. My Western Digital HDD works with another softmodded Wii I have. It's FAT32 and the files are .wfbs so I don't think that's the problem.

    I've also tried the loaders using ios 249, 250, 222 with no success.

    Anyone have any ideas left for me to try? Below is my syscheck.

    Thanks.

    sysCheck v2.1.0b19 by Double_A and R2-D2199 Nano
    ...runs on IOS38 (rev 4124).

    Region: PAL (original region: AUS)
    System Menu 4.3E (v514)
    Priiloader installed
    Could not detect the drive date!
    Homebrew Channel 1.0.8 running on IOS38
    HomebrewFilter ist nicht installiert
    Hollywood v0x11
    Console ID: 119942524
    Boot2 v4
    Found 86 titles.
    Found 50 IOS on this console. 5 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 16174): Trucha Bug NAND Access
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 16174): Trucha Bug NAND Access
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 16174): Trucha Bug NAND Access
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 16174): Trucha Bug NAND Access
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 16174): Trucha Bug NAND Access
    IOS51 (rev 4864): Stub
    IOS52 (rev 16174): Trucha Bug NAND Access
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 16174): Trucha Bug NAND Access
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 16174): Trucha Bug NAND Access
    IOS80 (rev 16174): Trucha Bug NAND Access
    IOS202[60] (rev 65535 Info: hermesrodries-v6): Trucha Bug NAND Access USB 2.0
    IOS222[38] (rev 4 Info: hermes-v4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS223[38+37] (rev 4 Info: hermes-v4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS224[57] (rev 65535 Info: hermesrodries-v6): Trucha Bug NAND Access USB 2.0
    IOS236 (rev 65535): Trucha Bug ES Identify NAND Access
    IOS249[56] (rev 21008 Info: d2x-v8final): Trucha Bug NAND Access USB 2.0
    IOS250[57] (rev 21008 Info: d2x-v8final): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2013/06/19.
     
  2. tswntk

    tswntk GBAtemp Advanced Fan

    Member
    674
    136
    Aug 6, 2012
    Switzerland
    great details :) that is the way every one should do when asking for help.

    Everything seems alright and that leave only a few ideas that I can think of:
    1. You plug into the wrong port (though I doubt that with your intelligence)
    2. The USB port has fried - see below
    3. Your wii is not not supply enough power to your hdd - try a Y cable
    4. the cios has corrupted - reinstall

    You can try the other port and you can set usbloader gx to use either port (I think wiiflow can do that too but not cfgloader) but you will need d2x v9 or v10alt to use the other port.