Hacking USB Loader was working, kicks back to system menu

bfum

New Member
Newbie
Joined
Jul 28, 2020
Messages
2
Trophies
0
Age
27
XP
12
Country
United States
Hey!

Writing here only because I've tried what seems like everything.

USB Loader GX was working perfectly with my Samsung 128gb USB 3.1 flash drive (model MUF-128AB/AM). My Wii came unplugged as I was playing a game off of USB and now I can't get it to work. Right now when the loader is set to IOS 249, it won't detect the USB in any USB port on the Wii. When I switch the loader to IOS 58, it'll only detect the USB in port 1, but games fail to load and kick back to either the system menu, or the homebrew menu. I load my games to USB using Wii Backup Manager on Windows 10.

Things I've tried:
  • moving the flash drive between USB 1 and USB 0
  • switching the loader from IOS 249 to 58 and back again (it only sees the USB on IOS 58 and only in port 1)
  • Reformatting the drive to FAT32, NTFS, and WBFS (I think my old working setup only worked on WBFS, that's not the case now)
  • Tried multiple drive drives, Samsung MUF-128AB/AM, Samsung MUF-128BA/AM), WD My Passport Ultra 2tb, and an old USB 2.0 SanDisk Cruiser. And each drive I tried formatted as FAT32. NTFS, and WBFS.
  • tried USB Loader versions r1272, r1271, and r1268 both launching from the homebrew channel and the forwarder channel.
  • did a system format and reinstalled homebrew channel and the cIOS's.
  • tried the ModMii installer and installed those wads and tools
  • did a nand backup and cleaned and formatted the nand with ohneschwanzenegger to factory settings and restored that nand via BootMii, then did the LetterBomb exploit and reinstalled the homebrew channel and the cIOS's.
I thiiink that's it. I'll reply if I remember anything else. All that to say it's been a pretty annoying two days. Any help would be appreciated because I'm at a loss. Been reading posts here all day and haven't found any solutions that helped. Hence me posting here. Thanks for any help you can provide.

Attached below is my sysCheck.

SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline Double_A R2-D2199 and Nano
...runs on IOS58 (rev 6176).

Region: NTSC-U
System Menu 4.3U (v513)
Priiloader installed
Drive date: 02.13.2007
Homebrew Channel 1.1.2 running on IOS58

Hollywood v0x11
Console ID: 110201652
Console Type: Wii
Shop Channel Country: United States (49)
Boot2 v4
Found 61 titles.
Found 47 IOS on this console. 14 of them are stubs.

IOS4 (rev 65280): Stub
IOS9 (rev 1034): No Patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): No Patches
IOS13 (rev 1032): No Patches
IOS14 (rev 1032): No Patches
IOS15 (rev 1032): No Patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): No Patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): No Patches
IOS22 (rev 1294): No Patches
IOS28 (rev 1807): No Patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): No Patches
IOS33 (rev 3608): No Patches
IOS34 (rev 3608): No Patches
IOS35 (rev 3608): No Patches
IOS36 (rev 3608): No Patches
IOS37 (rev 5663): No Patches
IOS38 (rev 4124): No Patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): No Patches
IOS43 (rev 3607): No Patches
IOS45 (rev 3607): No Patches
IOS46 (rev 3607): No Patches
IOS48 (rev 4124): No Patches
IOS50 (rev 5120): Stub
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): No Patches
IOS55 (rev 5663): No Patches
IOS56 (rev 5662): No Patches
IOS57 (rev 5919): No Patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400): Stub
IOS61 (rev 5662): No Patches
IOS62 (rev 6430): No Patches
IOS70 (rev 6912): Stub
IOS80 (rev 6944): No Patches
IOS222 (rev 65280): Stub
IOS223 (rev 65280): Stub
IOS249[56] (rev 65535 Info: d2x-v10beta52): Trucha Bug NAND Access USB 2.0
IOS250[57] (rev 65535 Info: d2x-v10beta52): Trucha Bug NAND Access USB 2.0
IOS251[58] (rev 65535 Info: d2x-v10beta52): Trucha Bug NAND Access USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10
Report generated on 07/27/2020.
 

Attachments

  • sysCheck.txt
    2.1 KB · Views: 50
Joined
Nov 8, 2018
Messages
13,481
Trophies
0
Age
51
Location
Austria
XP
21,238
Country
Austria
Hello.:)

Welcome to the Wii Section.

I am very sorry to hear of your Issues with your Wii.:(

Hey!

Writing here only because I've tried what seems like everything.

USB Loader GX was working perfectly with my Samsung 128gb USB 3.1 flash drive (model MUF-128AB/AM). My Wii came unplugged as I was playing a game off of USB and now I can't get it to work. Right now when the loader is set to IOS 249, it won't detect the USB in any USB port on the Wii. When I switch the loader to IOS 58, it'll only detect the USB in port 1, but games fail to load and kick back to either the system menu, or the homebrew menu. I load my games to USB using Wii Backup Manager on Windows 10.

Things I've tried:
  • moving the flash drive between USB 1 and USB 0
  • switching the loader from IOS 249 to 58 and back again (it only sees the USB on IOS 58 and only in port 1)
  • Reformatting the drive to FAT32, NTFS, and WBFS (I think my old working setup only worked on WBFS, that's not the case now)
  • Tried multiple drive drives, Samsung MUF-128AB/AM, Samsung MUF-128BA/AM), WD My Passport Ultra 2tb, and an old USB 2.0 SanDisk Cruiser. And each drive I tried formatted as FAT32. NTFS, and WBFS.
  • tried USB Loader versions r1272, r1271, and r1268 both launching from the homebrew channel and the forwarder channel.
  • did a system format and reinstalled homebrew channel and the cIOS's.
  • tried the ModMii installer and installed those wads and tools
  • did a nand backup and cleaned and formatted the nand with ohneschwanzenegger to factory settings and restored that nand via BootMii, then did the LetterBomb exploit and reinstalled the homebrew channel and the cIOS's.
I thiiink that's it. I'll reply if I remember anything else. All that to say it's been a pretty annoying two days. Any help would be appreciated because I'm at a loss. Been reading posts here all day and haven't found any solutions that helped. Hence me posting here. Thanks for any help you can provide.

Attached below is my sysCheck.


Flash Drives/USB Sticks/Thumb Drives and this Kind are common and known to fail from one Second to another without a Warning.
(There are 321.765 Threads here on GBAtemp about it,but........who cares.:D)
When it comes the the Write Cycle(s) this happens and is nothing unusual.
So it is not really recommended to use it for USBLoader GX or the other Loaders.:)

Maybe using a HDD (with Power Supply or Y-Cable) is good Alternative.

Thank you.:)
 
Last edited by Alexander1970,
  • Like
Reactions: jeannotte

Site & Scene News

General chit-chat
Help Users
    ILeo @ ILeo: so im in multiman game section and refreshed and cant see the games off the usb help?