USB Loader Video Mode Issues with VC Games on HDMI

Discussion in 'Wii - Backup Loaders' started by frobinson54, Oct 26, 2016.

  1. frobinson54
    OP

    frobinson54 Member

    Newcomer
    23
    3
    Oct 26, 2016
    United States
    I just got a Wii2HDMI Adapter since my TV doesn't have component inputs, and I wanted something better than the RCA cables that came with the Wii. Everything works great in both normal Wii Mode and USB Loader except that I lose video signal when I try to launch a Virtual Console Game from EmuNand (Specifically SNES and NES VC games). Interestingly enough, if I launch VC Games from the main Wii Menu, everything works fine, however, I want to launch VC Titles through EmuNand on USB Loader. Everything works fine when I use the RCA Cables, so it's not an IOS issue. Also, Wii and Gamecube games load and display fine on HDMI.

    I have my Wii set to output at 480p, and my TV is an NTSC model. I am using USB Loader 3.0 rev. 1260. I have tried several different video modes in the USB Loader Settings, but none of them work. I have heard that some VC games have a 240p resolution that can't be displayed on some TV's, but that doesn't explain why VC games work from the normal Wii menu.

    When I load these VC Games on USB Loader, I loose video, and the TV says "No Signal." Then, when I press the home button on the WiiMote, it shows the Home Menu and switches to 480i to do so. I can see the VC game in the background, but when I dismiss the home menu, the TV loses signal again. I tried to set my Wii to do 480i, but that didn't help either. I've tried to get USB Loader to Force 480p, but that didn't work either.

    What am I missing? Thanks in advance for your help!!!
     
  2. Fishaman P

    Fishaman P Speedrunner

    Member
    3,244
    510
    Jan 2, 2010
    United States
    Wisconsin
    Almost certainly 240p kicking in. Because of these compatibility problems, Nintendo released updated versions of some of these game that boot to 480i by default instead.
    A subset of these games can be forced back to 240p, but I'm not sure if there's a way to do the reverse. Does your loader have an option to force the video mode? If so, try forcing 480p.
     
  3. frobinson54
    OP

    frobinson54 Member

    Newcomer
    23
    3
    Oct 26, 2016
    United States
    I tried forcing 480p in the Global Video Settings for USB Loader, but that setting doesn't seem to be working because even when I have that setting on for Wii games (which load fine), the resolution changes to 480i when the game is loaded. Is this a known issue with USB Loader, that this Froce 480p setting actually has no effect, or am I doing something wrong? Thanks!