USB Loader v1.4 with cIOS rev10 Freezing

Discussion in 'Wii - Hacking' started by antiaverage, Apr 14, 2009.

Apr 14, 2009
  1. antiaverage
    OP

    Member antiaverage GBAtemp Fan

    Joined:
    Apr 1, 2008
    Messages:
    317
    Country:
    United States
    I'm using a Wii with version 3.2U with HBC Loaded, but no preloader ever used

    cIOS 36 rev9 and USB Loader v1.1 work great

    cIOS 36 rev10 and USB Loader v1.4 freezes after selecting a game
    it says Loading Wii game, please wait... and sticks that way for >10 minutes

    Rolling back to cIOS 36 rev9 and USB Loader v1.1 gets me back up and running

    any thoughts?

    I'd love to use v1.4 but it seems I'm stuck...

    SOLVED: The cIOS rev10 was released twice, the two versions being released about two hours apart... If you are having the above trouble, then you simply were quick and snagged the first version which was taken down and replaced by the latest version which works. Just go back to Waninkoko's blog and download the latest cIOS rev10. The file inside the zip should have last been modified on April 12, 2009 at 3:10am (my system is set to EST) or thereabouts.
    http://www.teknoconsolas.es/blog/waninkoko...om-ios36-rev-10
     
  2. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    make sure its the updated cios 36 rev 10 cause he did release a buggy one.

    I dont see the reason to be at rev 10. It doesnt really make a difference anyway. v1.4 is just like any other mod of 1.1 so no big deal.
     
  3. dun4cheap

    Member dun4cheap GBAtemp Regular

    Joined:
    Mar 15, 2009
    Messages:
    181
    Country:
    United States
    did you download your cios36 rev 10 when it was first posted. If so delete it and redownload it. The first version had problems.
     
  4. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    It just looks like your hard drive and cIOSrev10 don't mix. Might have to wait for cIOS11 for a fix. For now, to avoid the deletion bug, only delete though your pc using a WBFS Manager that has the fix implemented.
     
  5. dun4cheap

    Member dun4cheap GBAtemp Regular

    Joined:
    Mar 15, 2009
    Messages:
    181
    Country:
    United States
    If the cios36 rev 9 is working for you, I would look to use the Ultimate USB Loader v6 for 1.1. It has the WBFS fix so deleting games is no longer and issue and adding games is still quick with that version.
     
  6. antiaverage
    OP

    Member antiaverage GBAtemp Fan

    Joined:
    Apr 1, 2008
    Messages:
    317
    Country:
    United States
    I got the cIOS rev 10 from here:
    http://www.teknoconsolas.es/blog/waninkoko...om-ios36-rev-10

    It seems to be the latest. No dice. Any other thoughts?

    I recompiled the Sorg mod1.11 loader with the modified libwbfs (it was only 2 lines to edit) and I'm fine as far as that goes.

    Thanks everyone for your help, I hope this post leads other people in the right direction as well.
     
  7. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    Really? any chance of you uploading that?
     
  8. antiaverage
    OP

    Member antiaverage GBAtemp Fan

    Joined:
    Apr 1, 2008
    Messages:
    317
    Country:
    United States
    Done and done:
    USB Loader v1.1 Sorg mod1.11 with wbfs update

    This is the forwarder channel I use for it:
    (put the boot.dol from the above zip file into \apps\usb_loader\boot.dol on your SD card)
    http://www.mediafire.com/file/5jzydandzno/...warder-rev3.rar
     
  9. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    Thank you very much. this is great for those who are having troubles with usbloader 1.1.

    I'll make an embedded channel with it right away as well (i'll give you credit for wnfs fixing sorg's 1.1 mod)
     
  10. antiaverage
    OP

    Member antiaverage GBAtemp Fan

    Joined:
    Apr 1, 2008
    Messages:
    317
    Country:
    United States
    What are you using? WADder?
     
  11. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    sometimes. It tends to screw things up sometimes, and I am forced to do them by hand.
     
  12. antiaverage
    OP

    Member antiaverage GBAtemp Fan

    Joined:
    Apr 1, 2008
    Messages:
    317
    Country:
    United States
    If you get the time, could you go through the "by hand" method with me? Injecting dol files into wad files is not something I have learned yet and everyone points me to WADder which seems like a horrible kludge.
     
  13. steve-p

    Member steve-p GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    503
    Country:
    United Kingdom
    loader 1.4 has the fix, i noticed it in the source while i was looking for something else. [​IMG]
     
  14. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada

    Oh, thanks, but I knew that. I was saying that because he couldn't use 1.4.
     
  15. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada

    well, it would take quite some time to make an FAQ, but I can point you at a guide. Just make sure you have something on your wii to protect yourself against banner bricks, cause when I was learning good lord I bricked my wii several times, lol.

    http://forums.maxconsole.net/showthread.php?t=128524
     
  16. antiaverage
    OP

    Member antiaverage GBAtemp Fan

    Joined:
    Apr 1, 2008
    Messages:
    317
    Country:
    United States
    Unfortunately, I've read that page before and it still relies on Windows tools. I was hoping for a method I could perform using only a hex editor or something similar.
     

Share This Page