USB loader: install new game does not always work!

Discussion in 'Wii - Hacking' started by erolz, Apr 20, 2009.

Apr 20, 2009
  1. erolz
    OP

    Member erolz GBAtemp Fan

    Joined:
    Jul 22, 2008
    Messages:
    448
    Country:
    Belgium
    Hi,

    ive got a PAL DVD-R Mario Galaxy, wich i can play with the gamma loader.
    but when i start the USB loader and choose "install game", the loader says "no wii disc inside" (or something like that)
    ive got ciosrev10 installed.
    wbfs manager gives me an error "this is not a wii iso"

    Mario Galaxy PAL on Sony DVD-R wont copy with the USB loader : "no wii disc error"
    Order Up PAL on Sony DVD-R does work!
    Zack & Wiki on Maxell DVD-R wont copy with the USB loader : "no wii disc error"

    how can this be?
    im i the only one with this problem?
     
  2. computerboy

    Member computerboy GBAtemp Advanced Fan

    Joined:
    Sep 20, 2008
    Messages:
    802
    Country:
    Switzerland
    Is the game patched by any chance. By patched I mean on the very first backup loader you needed to patch the ISOs so maybe that's the problem
     
  3. erolz
    OP

    Member erolz GBAtemp Fan

    Joined:
    Jul 22, 2008
    Messages:
    448
    Country:
    Belgium
    ..damn... i think that's the case...
    let me guess..theres no way to unpatch a game?
     
  4. computerboy

    Member computerboy GBAtemp Advanced Fan

    Joined:
    Sep 20, 2008
    Messages:
    802
    Country:
    Switzerland

Share This Page