USB Loader GX

Discussion in 'Wii - Backup Loaders' started by Jan83, May 27, 2010.

May 27, 2010

USB Loader GX by Jan83 at 7:23 PM (994 Views / 0 Likes) 7 replies

  1. Jan83
    OP

    Newcomer Jan83 Member

    Joined:
    May 27, 2010
    Messages:
    13
    Country:
    Belgium
    Hi, I have a problem
    I updated my cios (rev19)
    and now my usb loader hangs
    so when i want to choose a game to play it doesnot do anything
    i have to hold the on/off button to close down
    can someone help me
    please
     
  2. Ritsuki

    Member Ritsuki ORAORAORAORA

    Joined:
    Mar 15, 2008
    Messages:
    1,217
    Country:
    Switzerland
    I assume you have the last version of USB Loader GX ? If it's the case, it's a bug with the latest versions. Take a previous version or disable the preview sound (the little preview music when you select a game) in the options of the loader.
     
  3. Jan83
    OP

    Newcomer Jan83 Member

    Joined:
    May 27, 2010
    Messages:
    13
    Country:
    Belgium
    indeed i have te latest version of usb loader
    What would you recommend i have r930
     
  4. D34DL1N3R

    Member D34DL1N3R Nephilim

    Joined:
    Dec 6, 2008
    Messages:
    1,614
    Country:
    United States
    r921m
    Do a search for it.
     
  5. dysan

    Member dysan GBAtemp Advanced Fan

    Joined:
    Jan 31, 2010
    Messages:
    577
    Country:
    Greece
    yep,921 worked for me as well while 930 didn't.

    I suggest you use r921
     
  6. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    929 and 930 both work if you use 222 v4 37/38 as boot cios change it while your on 921 give it a try it works
     
  7. Jan83
    OP

    Newcomer Jan83 Member

    Joined:
    May 27, 2010
    Messages:
    13
    Country:
    Belgium
    ok i will try it let you know if its ok
     
  8. Jan83
    OP

    Newcomer Jan83 Member

    Joined:
    May 27, 2010
    Messages:
    13
    Country:
    Belgium
    i put on 921 and tested for 2 days
    everything works now
    Thank you very much
    all of you
     

Share This Page