USB Loader GX

Discussion in 'Wii - Backup Loaders' started by Mudblood, Dec 2, 2009.

Dec 2, 2009

USB Loader GX by Mudblood at 2:25 AM (558 Views / 0 Likes) 1 replies

  1. Mudblood
    OP

    Newcomer Mudblood Newbie

    Joined:
    Mar 17, 2008
    Messages:
    1
    Country:
    United States
    Hello!

    I updated my USB Loader GX to work with FAT32 and have hit a few snags

    - I upgraded to .dol version 843
    - Installed rev4 of Hermes cIOS 222 37&38, 223 38&60
    - I deleted the old channel from the Wii System Memory (Channel) page
    - Installed new USB Loader GX Channel rev 815

    Now when I run USB Loader GX from the homebrew channel, everything works fine, as expected.
    When I run USB Loader GX fromt he channel on the Wii System menu, I get the "No WBFS partition found" error. Could this be the old version of the channel lingering around? Is there another way to remove the channel and then reinstall it to avoid this error?

    Thanks
     
  2. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    use the bottom usb port (you probably already know this, but figured I'd say it anyway)

    also, what channel are you using? who is it made by?

    It is possible it has a bad forwarder in it.

    If you want, you can try mine (click link in sig)

    its identical to the official one, but had an altered icon and a different forwarder (there are videos)
     

Share This Page