USB Loader GX - White screen issue

Discussion in 'Wii - Backup Loaders' started by jasonisdavid, Jun 4, 2010.

Jun 4, 2010
  1. jasonisdavid
    OP

    Newcomer jasonisdavid Member

    Joined:
    Jun 4, 2010
    Messages:
    13
    Country:
    United Kingdom
    I have a wii with 4.1E.
    I have also follow the tutorials to the letter on the USB Loader GX website ReadMii.

    When running USB Loader GX it gets the the main screen, where usually you can select your game to play.
    However, all i can see is the complete white background, and the "status bar" at the bottom (on the default theme), but no icon/buttons to click.

    Very strange!

    I have had USB loader GX running on other Wii's before with no issues like this one.

    Any help will be gratefully appreciated. [​IMG]

    Jason.

    Ps. I did search to see what I could find but only came up with black and white in game issues.
     
  2. jasonisdavid
    OP

    Newcomer jasonisdavid Member

    Joined:
    Jun 4, 2010
    Messages:
    13
    Country:
    United Kingdom
    A bit more info for your noodles.

    I installed bootmii and homebrew manager 1st, then a nand back up.

    I then put the latest USB Loader GX in the apps folder on my sd card.

    I then ran DOP-Mii (version 12) and selected "Install IOS36 (r3351) w/FakeSign"
    at this point it would downgrade IOS15 by a download, however before it downloaded anything i got asked this
    "Aply ES_Identify Patch to IOS36" and about nand permissions (for which i pressed A)

    so what showed was this


    *************************************************
    current IOS is not 36, Loading ios36.
    --------------------------------------------------------------------
    reloading ios15 v257
    restoring ios36 to v3351

    Aply ES_Identify Patch to IOS36?
    [pressed A]

    apply nand permissions
    [pressed A]

    loading ios36 v3351 into memory
    [download from network]
    install complete
    --------------------------------------------------------------------
    reloading ios36 v3351

    would you like to restore ios36 (v3351)
    [press a]

    restoring ios15 to v523
    loading to memory
    [network install]
    *************************************************

    Is that what it is supposed to do?

    I then went on to install cIOS installer (rev17) and choose IOS36 (online)

    and thats where im up to now.

    Hope this helps
     
  3. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    what are u running games from a hd? usb stic? have u ever been able to load games from that particular usb device? does it show in wiibackup manager?
     
  4. jasonisdavid
    OP

    Newcomer jasonisdavid Member

    Joined:
    Jun 4, 2010
    Messages:
    13
    Country:
    United Kingdom
    Its a hard drive sorry.
    This is the first time on this wii, pretty much a virgin wii.
     
  5. jasonisdavid
    OP

    Newcomer jasonisdavid Member

    Joined:
    Jun 4, 2010
    Messages:
    13
    Country:
    United Kingdom
    so i have finished my uni exams now and can focus on getting this wii sorted.

    I have two wii's infront of me, on one of them i have followed this tut here

    http://gbatemp.net/t171901-modify-any-wii-4-2-below?

    and using the same usb drive have successfully run games from it.

    Now back to the other wii using the same tut and usb drive the usb drive is not reconised.

    Could there be a fault with the wii's usb hard drive, if so is there any way i can test them?

    Thank you,

    Jason.
     
  6. jasonisdavid
    OP

    Newcomer jasonisdavid Member

    Joined:
    Jun 4, 2010
    Messages:
    13
    Country:
    United Kingdom
    Just tested both usb ports with a usb keyboard and both work without fault, which is a relief.

    I have used usbloader gx and uloader for testing, but no dectection of drive.

    Jason
     
  7. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    Run Signcheck via HomeBrew Channel for both Wiis - get log output and compare and contrast. That will eliminate IOSes being an issue (if they are not!) Post output of dodgy Wii here if you are not sure.
     
  8. Kittymat

    Member Kittymat GBAtemp Advanced Fan

    Joined:
    Oct 16, 2008
    Messages:
    589
    Location:
    UK
    Country:
    United Kingdom
    I don't know if this helps, but I have had issues between Wii's of different ages.

    Using freecom Toughdrive 160GB.
    2 x Wii's both with the same soft mod, the newer Wii (about 18 months old) will see the drive and works faultlessly all settings
    Second Wii unknown age as it was 2nd hand but about 3 years old, would not see the drive using the default setting of 249, when GX setting was changed to 222 it sees the drive most of the time but not every time.

    I bought a new WD passport and both Wii's see it no problem.

    Try changing the start up setting to 222 see if that helps
     
  9. jasonisdavid
    OP

    Newcomer jasonisdavid Member

    Joined:
    Jun 4, 2010
    Messages:
    13
    Country:
    United Kingdom
    SO i ran SignCheck and there are a few differences, mainly the older wii has a few more IOS's.

    Here are the files from my newer wii which works without fault and my older wii which is currently not working.

    NEW Wii OLD Wii


    Thank you,
    Jason
     
  10. jasonisdavid
    OP

    Newcomer jasonisdavid Member

    Joined:
    Jun 4, 2010
    Messages:
    13
    Country:
    United Kingdom
     
  11. jasonisdavid
    OP

    Newcomer jasonisdavid Member

    Joined:
    Jun 4, 2010
    Messages:
    13
    Country:
    United Kingdom
    I have also now tried all three loaders mentioned with a WD My book, which is tested and know to work on a every other Wii it has been plugged into!

    So confused with this one!

    Any help much appreciated

    Thank you
    Jason.
     
  12. jasonisdavid
    OP

    Newcomer jasonisdavid Member

    Joined:
    Jun 4, 2010
    Messages:
    13
    Country:
    United Kingdom
    Bump, could really do with any suggestions [​IMG]
     
  13. Derverd
    This message by Derverd has been removed from public view by raulpica, Jan 21, 2016, Reason: No necroing -rp.
    Jan 21, 2016
  14. GreyWolf
    This message by GreyWolf has been removed from public view by raulpica, Jan 21, 2016, Reason: Reply to necro -rp.
    Jan 21, 2016

Share This Page