1. RiZe

    OP RiZe Member
    Newcomer

    Joined:
    Dec 28, 2019
    Messages:
    10
    Country:
    United Kingdom
    Hey everyone, first time posting on the forum.
    I'm setting up a Wii for simply Wii game backups. I want to set USB Loader GX to autoboot but each time It gets an error.
    With Priiloader 'installed file' autoboot I get 'Waiting for HDD' each time. When using the dedicated .dol forwarder file with Priiloader I get an IOS58 error.
    When disabling autoboot and using Homebrew channel everything works fine.
    What can I do to fix these issues?
    Thanks
     
    jeannotte and alexander1970 like this.
  2. alexander1970

    alexander1970 Try to Live here and now.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    11,908
    Country:
    Austria
    Hello.:)

    Please use this Instructions:
    https://sourceforge.net/projects/usbloadergx/files/Releases/New revisions (3.0+)/

    If you want to auto-boot USBLoaderGX from Priiloader: Do not install the loader's boot.dol in priiloader!
    1. Install a forwarder channel for your console (see above).
    2. Install USBLoaderGX on your SD card or USB.
    3. Download latest forwarder dol from Home/Releases/Forwarders dols/
    4. Boot into Priiloader and install the downloaded dol.

    The needed File(s) are here:
    https://sourceforge.net/projects/usbloadergx/files/Releases/Forwarders dols/

    Thank you and
    Good Luck.:)
     
    jeannotte likes this.
  3. RiZe

    OP RiZe Member
    Newcomer

    Joined:
    Dec 28, 2019
    Messages:
    10
    Country:
    United Kingdom
    Hi, Not sure you read my post correctly, I have the forwarder channel and I already tried the forwarder.dol, that is what gives the IOS 58 error and any other method gives me 'Waiting for HDD'
    Not sure if it's bugged for me or I'm missing something...?
    Thanks
     
  4. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    14,229
    Country:
    United States
    you should post a sys check. if you're on lower than 4.3 system firmware, then ios58 will not be present unless you've run the ios 58 installer. I had to install that to dump my gamecube games iirc.
     
  5. JuanMena

    JuanMena Politically Incorrect ♥️ ♀️❌❌❌
    Member

    Joined:
    Dec 17, 2019
    Messages:
    1,598
    Country:
    Mexico
    Have you installed d2X cIOS?
     
    Last edited by JuanMena, Jan 5, 2020
  6. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    14,229
    Country:
    United States
    I think by default usb loader gx reads from a certain usb input, so try the other one. I know I had that problem with the wii u, and that's what fixed it.
     
  7. RiZe

    OP RiZe Member
    Newcomer

    Joined:
    Dec 28, 2019
    Messages:
    10
    Country:
    United Kingdom
    see attached sysCheck.txt


    Yes and I have installed the two recommended CIOS for playing game backups, all games work fine.


    I've messed with that already, sadly no fix for me there.
     

    Attached Files:

  8. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    14,229
    Country:
    United States
    here's what my homebrew channel says: [​IMG]

    though, like I said, it's been years since I messed with it, and everything works like it should (tested recently).
     
  9. RiZe

    OP RiZe Member
    Newcomer

    Joined:
    Dec 28, 2019
    Messages:
    10
    Country:
    United Kingdom
    Interesting, just for reference I'm on Homebrew channel 1.1.2, IOS58 V24.32
     
  10. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    14,229
    Country:
    United States
    no idea what's wrong. have you ever been able to connect? could the hdd be going to sleep?
     
  11. jeannotte

    jeannotte GBAtemp Addict
    Member

    Joined:
    Jun 15, 2016
    Messages:
    2,815
    Country:
    France
    does this interest you (to start automatically on usb loader gx) ==>https://gbatemp.net/threads/how-do-i-autoboot-the-wii-into-usb-loader-gx.513660/#post-8191865

    according to your syscheck report, your CIOS are on the following version ==> d2x-v10beta53-alt. (not too good)

    know that this version of cios ==> d2x-v10beta52 is much better than the one you have.

    After if all your games work, this is the main thing.
     
    Last edited by jeannotte, Jan 6, 2020
    alexander1970 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - problems, Waiting, Loader