1. 2tmb

    OP 2tmb Member
    Newcomer

    Joined:
    Jul 26, 2020
    Messages:
    15
    Country:
    United States
    I have installed The Homebrew Channel and cIOS on my original white wii. USB Loader GX used to work, but now it doesn’t and I have no idea what changed. It is in the right USB port (The one closer to the outside) and is formatted in fat32, 32kbs format. However, whenever I open the application, I get the aforementioned error (USB Device not Initialized, switching to channel mode). This also happens whenever I subsequently check the ”Wii Games” box. The strangest part of it is when I open WiiFlow Lite, I get no errors; it loads right up super easily. However, I would like to use USB Loader GX because I then have GameCube support via Nintendont, and I am able to have one drive for my Wii games and one drive for my GameCube games. I am using two Sandisk flash drives, one of which is 16GB and the other is 8GB. I know that flash drives aren’t the best choice, but they are all I have and buying a USB Hard drive isn’t an option for me. Plus I know that they have worked before, so I don’t think its compatibility issues. Everything is updated, and I have seen many other people having this problem, however none of their solutions worked for me.

    I would greatly appreciate any help.

    Thank you in advance!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Initialized, Switching, Channel