usb loader gx problem

Discussion in 'Wii - Backup Loaders' started by Wiill, Feb 16, 2010.

  1. Wiill
    OP

    Wiill Member

    Newcomer
    21
    0
    Aug 26, 2009
    United States
    I have been having this problem while playing RE: Darkside Chronicles that when I am fighting the ashford twins, when i goto hit them for the 1st or last time the game freezes and does not let me do any damage to them not am i able to hit what I am supposed to hit. But I am still able to shoot my guns and everything like that it just will not let me pass.

    Help Anybody? (im using the latest rev912)
     
  2. Christopho

    Christopho GBAtemp Regular

    Member
    123
    0
    Nov 29, 2009
    United States
    Try uninstalling the ISO then reinstalling it from your comp, that is if you saved a backup of your backup...Or download a different ISO from another site and see if it works. I recommend hippyfreak's thread.

    Also, it could be that you have a bad hdd, but if your hdd plays other games w/o any problems then it probably isn't. Hope this isn't the case...

    Another case could be that you are using incorrupt/too many ocarina codes. Are you using any?

    Hope I helped ^^
     
  3. Wiill
    OP

    Wiill Member

    Newcomer
    21
    0
    Aug 26, 2009
    United States
    thanks, at least somebody helps out!

    It's deff not the iso or the usb device im using,I think its too many codes i'm gonna take some off then try later (i'm using at least 10) so I think thats why.
     
  4. Forever Zero

    Forever Zero Member

    Newcomer
    27
    0
    Feb 17, 2010
    United States
    It is the codes, I had the same problem with Alfred Ashford but once I disabled the codes (for all 3 of his fights) I had no problems with the rest of the game.
     
  5. Wiill
    OP

    Wiill Member

    Newcomer
    21
    0
    Aug 26, 2009
    United States
    great time to join FZ, an yeah after i took the codes off i was able to beat them no problems.