USB Loader GX Problem, Please help me!!

Discussion in 'Wii - Backup Loaders' started by plasmareshiram, Aug 2, 2013.

  1. plasmareshiram
    OP

    plasmareshiram Member

    Newcomer
    30
    0
    Jun 29, 2012
    United States
    So i have Usb Loader GX,and IOS249 and IOS250 installed and it was working perfectly until i updated it to version 3.0 (i had a previous version but idk which one) and then it'd load up and look perfectly fine and such,but when i go to a game and press it it just makes a clicking sound a doesnt do anything please help me
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,027
    8,549
    Oct 27, 2002
    France
    Engine room, learning
    When something happen, first thing to try is : Revert what you did! revert your loader's version to see if it fix your problem, this way you will know if the problem is the loader version or not.

    clicking sound is a symptom of the Hard drive being either :
    - dead, or dying (too bad you lost your data)
    - not enough power

    in the second case, try it on computer to see if it can still be accessed correctly.
    use an USB Y-cable to provide more power if it is working on computer.
     
  3. plasmareshiram
    OP

    plasmareshiram Member

    Newcomer
    30
    0
    Jun 29, 2012
    United States
    okay so i went back to a previous version (i just did the 1.00) and then it was working and can load wii games except when i try to load a gamecube game it says dios mios isn't installed (which it is) is there some way to reinstall it?
     
  4. plasmareshiram
    OP

    plasmareshiram Member

    Newcomer
    30
    0
    Jun 29, 2012
    United States
    Never mind,i just tried some random crap and it finally worked hooray for me i guess lol,except a gamecube game freezes upon closing,it doesnt matter lol