USB Loader GX Help Wii U

Discussion in 'Wii U - Hacking & Backup Loaders' started by yoom, Aug 12, 2015.

  1. yoom
    OP

    yoom Newbie

    Newcomer
    3
    1
    Aug 12, 2015
    United States
    So my Gamecube isos are on my flash drive and appear and work perfectly fine on Nintendont but they don't appear on usb loader gx. I originally tested usb loader gx with an sd card and my test game showed up then, but when I try it with my usb it wont show up. I tried messing around with the path settings but I don't see any options that let me change it to search my usb rather than my sd. Any thoughts?
     
  2. TecXero

    TecXero Technovert

    Member
    2,814
    906
    Apr 13, 2014
    United States
    Mainframe
    You can change the directories it checks to whatever you want. It will have one set for SD and a main one that should be set to the HDD. Just check those in the custom paths (or whatever the option is called) and then make sure it's being used in the loader settings for Nintendont.
     
  3. yoom
    OP

    yoom Newbie

    Newcomer
    3
    1
    Aug 12, 2015
    United States
    Sorry I'm still a bit confused. I check the custom paths but there is only one set for sd. I cant edit them to usb at all and I cant find one dedicated to usbs.
     
  4. TecXero

    TecXero Technovert

    Member
    2,814
    906
    Apr 13, 2014
    United States
    Mainframe
    There's a separate one with "Main" in it, can't remember the exact name. That's the one you need to set to your USB drive, then under the loader settings for Nintendont, set it to Main instead of SD.

    EDIT: I decided to go boot up my Wii to give you more detailed instruction. Under "Global Settings" go to "Custom Paths". There you want to find the path labeled "Main GameCube Path" and set it to "usb1:/games/". Then you want to go back to "Global Settings" and go to "Loader Settings". There you will find an option called "GameCube Source". Make sure "Main Path" is included in the "GameCube Source" option. If it still doesn't work, depending on your setup, you might have to go back to "Global Settings" and go to "Hard Drive Settings" and turn "Multiple Partitions" on. If that still doesn't work, tell me what your HDD setup is.

    EDIT2: Oh yeah, make sure "GC Games" are selected on the main page under "Select Loader Mode".
     
    Last edited by TecXero, Aug 12, 2015
  5. yoom
    OP

    yoom Newbie

    Newcomer
    3
    1
    Aug 12, 2015
    United States
    Got it to work now! Thank you so much for your help, I really appreciate it.
    :yay:
     
    TecXero likes this.