USB loader gx forwarder not working.

Discussion in 'Wii - Hacking' started by bobbintb, Feb 5, 2017.

  1. bobbintb
    OP

    bobbintb Member

    Newcomer
    17
    0
    Nov 26, 2008
    United States
    I know what you are going to say, yes, the folder is named correctly: /apps/usbloader_gx

    I have a hard drive fail and I replaced it with an SSD. I took the opportunity to update the hack and get GC games working. While I was updating USB loader gx I also reinstalled the forwarder. I probably shouldn't have. It worked fine but I did just in case it was outdated. Since I updated the loader it no longer works. The forwarder channel just returns to the Wii menu. I can load through HBC though. I have checked several times that the directory is named correctly, copied and pasted the folder name to eliminate errors. It worked before I reinstalled the forwarder channel. I tried reinstalling it several times and the cioss. No clue what the deal is.
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,675
    8,288
    Oct 27, 2002
    France
    Engine room, learning
    you probably miss IOS58, which is required by the new forwarder.
    you can install it using this homebrew :
    http://wiibrew.org/wiki/IOS58_Installer
    after installing IOS58 I also suggest updating HBC to use 58 instead of 61. (run hackmii installer again, it will overwrite the current HBC)

    if you already have IOS58, maybe the forwarder has issue initiating and mounting the SSD?
    did you try to use the forwarder with the loader located on SD card?
     
    Last edited by Cyan, Feb 6, 2017
  3. bobbintb
    OP

    bobbintb Member

    Newcomer
    17
    0
    Nov 26, 2008
    United States
    I'll check again but I'm pretty sure ios58 is installed. I can't be certain but I think it was the same forwarder version. Maybe not though. I'll have to assume it wasn't. I'm fairly certain IOS58 is installed. When I launch the homebrew channel it says in the upper right hand corner it is using IOS58. It is also my understanding that 4.3U has IOS58 installed and when I installed /updated all the cioss that modmii gave me to update my hack, I made sure ios58 was on there. Maybe it is the wrong version? I'll try to install it with the link you gave and see what that does. There is also another forwarder that isn't working.

    I will also check because I am not certain but I think it was also having issues with the SD. It's really strange. I've hacked Wiis plenty of times so I'm pretty familiar with the process, although it changes from time to time. I just can't figure it out. I'll try your suggestions and post back.
     
  4. bobbintb
    OP

    bobbintb Member

    Newcomer
    17
    0
    Nov 26, 2008
    United States
    Finally getting a chance to look at this again. I'm have IOS 58 rev 6176 installed. I have other programs that have no problem accessing the drive and I am on 4.3u, which should have it. I tried using the 58 installer anyway but as soon as it loads the controller quits working. I tried a gamecube controller as well. I tries reinstalling the forwarder and the dol and now the usbloadergx logo is just stuck in an infinite loop of loading the logo and black screen.
     
    Last edited by bobbintb, Aug 6, 2017
  5. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,675
    8,288
    Oct 27, 2002
    France
    Engine room, learning
    if the controller quit working, it's either a third party wiimote, or a wiimote+ and the homebrew is too old for these wiimote type.

    You didn't tell about the dol on SD. ar eyou still trying with the SSD?
    is your SSD working with other homebrew ? (HBC, WiixPlorer, nintendont)