USB Loader GX brings me to System Menu.

Discussion in 'Wii - Backup Loaders' started by iLuvWaffles, Dec 18, 2010.

Dec 18, 2010
  1. iLuvWaffles
    OP

    Newcomer iLuvWaffles Member

    Joined:
    Nov 27, 2010
    Messages:
    17
    Country:
    Canada
    Hi, my Wii's firmware is 4.1U and I just got an external hard drive today.
    I used USB Loader GX and I installed Black Ops onto it to try it out. It installed successfully, but when I run the game it would black screen for a while (loading) and then it would return me back to the system menu! I have yet to try this with other games at the moment, and I can provide more information if needed.

    Any suggestions? Thanks in advance!

    More Info: I used to run backup discs with DarkCorp and Neogamma, and those worked fine. I tried Configurable USB Loader, but it gets stuck on Loading. However it doesn't freeze, it keeps doing the . then .. then ... thing but it goes on forever.

    Update: I tried it again, and now it Black Ops runs but freezes on the loading screen, which was a problem I've faced before. However I forgot how to fix it...
     
  2. boombox

    Member boombox GBAtemp Advanced Fan

    Joined:
    Sep 29, 2008
    Messages:
    551
    Location:
    the World Wide Web
    Country:
    United Kingdom
    It could be an outdated IOS on your system, i always had problems with USB loader GX though, i prefer Wiiflow, so i'm not completely sure :-S ..well if everyone else has a crap answer like me you could always try Ask GBAtemp for a fast, to the point answer. Just add more info about your Wii specs [​IMG]
     
  3. dreampeppers99

    Member dreampeppers99 GBAtemp Regular

    Joined:
    Jul 21, 2010
    Messages:
    121
    Country:
    Brazil
    I'm getting the same issue...

    See my Wii Below, what cIOS I should upgrade or downgrade? (via wad manager?) [I passed pimpMyWii today, is pimpMyWii fine even in this days?]

    Region: NTSC-U. Hollywood v0x11. Boot2 v4. System Menu v481 (4.2U). BC v6. MIOS v10.
    Found 31 IOS and 11 IOS Stubs on this console.
    Priiloader is installed.

    IOS 3 (rev 65280): Stub
    IOS 4 (rev 65280): Stub
    IOS 9 (rev 1034)
    IOS 10 (rev 768): Stub
    IOS 11 (rev 256): Stub
    IOS 12 (rev 526): Trucha Bug
    IOS 13 (rev 1032): Trucha Bug
    IOS 14 (rev 1032): Trucha Bug
    IOS 15 (rev 1032): Trucha Bug
    IOS 16 (rev 512): Stub
    IOS 17 (rev 1032): Trucha Bug
    IOS 20 (rev 256): Stub
    IOS 21 (rev 1039): Trucha Bug
    IOS 22 (rev 1294): Trucha Bug
    IOS 28 (rev 1807): Trucha Bug
    IOS 30 (rev 2816): Stub
    IOS 31 (rev 3608): Trucha Bug
    IOS 33 (rev 3608): Trucha Bug
    IOS 34 (rev 3608): Trucha Bug
    IOS 35 (rev 3608): Trucha Bug
    IOS 36 (rev 3608): Trucha Bug, ES_Identify, NAND Access
    IOS 37 (rev 5663): Trucha Bug
    IOS 38 (rev 4124): Trucha Bug
    IOS 41 (rev 3348): Trucha Bug
    IOS 50 (rev 5120): Stub
    IOS 51 (rev 4864): Stub
    IOS 53 (rev 5663): Trucha Bug
    IOS 55 (rev 5663): Trucha Bug
    IOS 56 (rev 5662): Trucha Bug
    IOS 57 (rev 5919): Trucha Bug
    IOS 58 (rev 6176): USB 2.0
    IOS 60 (rev 6400): Stub
    IOS 61 (rev 5661)
    IOS 70 (rev 6912): Stub
    IOS 80 (rev 6944): Trucha Bug, ES_Identify, NAND Access
    IOS202 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS222 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS223 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS249 (rev 20): Trucha Bug, ES_Identify, NAND Access
    IOS250 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS254 (rev 65281)
     
  4. Fishaman P

    Member Fishaman P Speedrunner

    Joined:
    Jan 2, 2010
    Messages:
    3,176
    Location:
    Wisconsin
    Country:
    United States
    Why are you using GX? It hasn't been updated in 6 months. Use Configurable USB Loader instead.
     
  5. iLuvWaffles
    OP

    Newcomer iLuvWaffles Member

    Joined:
    Nov 27, 2010
    Messages:
    17
    Country:
    Canada
    Uhh, when I launch my Configurable USB Loader for Black Ops, it says Loading and doesn't freeze. However it's loading forever.
     
  6. Kittymat

    Member Kittymat GBAtemp Advanced Fan

    Joined:
    Oct 16, 2008
    Messages:
    589
    Location:
    UK
    Country:
    United Kingdom
    If you managed to get helpful information rather than change the loader - you would know - IT IS NOTHING TO DO WITH THE LOADER - its your cios you need one with a base 57 for this to work - read all the guides that tell you this!
    So to all the uninformed GX is on revision 1014 and working great!

    Install
    Hermes 224 rev 5.1 (Base 57)
    Waninkoko 250 rev 20 (Base 57)
    Waninkoko 249 rev 20 (Base 56)

    Update the GX to rev 1014 and delete all the config files as loads has changed. (Images not shown as they have moved - can redownload or move them manually)
    http://code.google.com/p/usbloader-gui/iss...il?id=1718#c154 - download available here!

    Start the loader and use 249 as the master game load and 250 or 224 to run Black ops, the only other option is to turn off the return to loader as this causes a black screen at exit of the game.

    Everything working great for me and I am still using the best looking loader!
     
  7. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Kittymat are you useing the .ELF because i just tested it and it seems to be running like clock work the issues that are in the dol just arent there
     
  8. Kittymat

    Member Kittymat GBAtemp Advanced Fan

    Joined:
    Oct 16, 2008
    Messages:
    589
    Location:
    UK
    Country:
    United Kingdom
    No I am using the .dol file

    I do however have only 1 x Fat32 partition (file system does make a difference), using 249 I have found that some of the older games stutter when playing (press a button to flick a flipper on williams pinball collection and it sometimes takes half a second to respond - works fine using 222 or 223) but this seems to be a cios rev 20 issue (have seen this mentioned several times) I use 222 as a default loader now with all new games using either 249 [56] or 250 [57]

    over 200 games tested and working fine, return to loader works on most games (COD BO is one that doesnt for me but returns to system menu fine)

    Only issue with a game that is working fully on CFG and not on GX that I have found is Rugby League 3 - only quick play is available on GX everything is working on CFG (so yes I have tested and used this loader as well). Not tried a game needing WIP (Sam & Max etc) so cannot comment on these.

    I find that most people making comments about the loader have never used it they just read something and think they are experts, hence the "oh its buggy - with no explanation"

    Some beta revs have had issues but I used 874 then 921 and both were very stable. 1014 works great for me
     
  9. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Found another bug with 1014 when you rip a game to the HDD instead of showing as 560mb it shows up as 8gb + and thats useing .dol and .elf
     

Share This Page