USB loader gx blackscreen when exiting to HC

Discussion in 'Wii - Backup Loaders' started by Ame16787, Aug 10, 2010.

Aug 10, 2010
  1. Ame16787
    OP

    Member Ame16787 GBAtemp Regular

    Joined:
    Aug 11, 2009
    Messages:
    109
    Location:
    ITALY
    Country:
    Italy
    Strange issue here, yesterday i updated the usb laoder gx dol to the latest by simply copying it over and cancelling all config files. Now the only problem is that if i press home while inside the gx menu and select "back to loader" i just get a black screen and the wii freezes in that state, only the other option "wii menu" is available. Also, the reason i updated is because i wanted to be able to go back to gx when exiting a game , not going to wii menu, but that still doesn't work even after the update. I'm clueless......... if anyone has any suggestion i'll be happy to hear them. thanks in advance.
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    You can't exit to HBC while still being inside the loader? The same happens for me with cIOSrev20. If you have cIOSrev20 too, check if you get the same with cIOSrev19, which i don't. For some reason nobody else could confirm my issue yet => Waninkoko won't be able to fix it.
     
  3. Ame16787
    OP

    Member Ame16787 GBAtemp Regular

    Joined:
    Aug 11, 2009
    Messages:
    109
    Location:
    ITALY
    Country:
    Italy
    i comfirm having the problem both with ciosrev17 and ciosX rev 19...... very weird indeed, still haven't updated to rev20, probably will, just to check out what happens.... actually everything worked fine until i updated the GX dol..... but i have a feeling that deleting the entire config folder wasn't a good idea even if i doubt that it has something to do with it. anyway to be more precise, at first with rev17 both "back to loader" and "wii menu" options resulted in crash, after i updated to rev19 the "wii menu" option started working again.
     
  4. bjorno

    Member bjorno GBAtemp Fan

    Joined:
    Sep 13, 2009
    Messages:
    428
    Country:
    Netherlands
    No, they changed it. They said that it boots now back to the system menu instead of usb loader gx.
     
  5. Ame16787
    OP

    Member Ame16787 GBAtemp Regular

    Joined:
    Aug 11, 2009
    Messages:
    109
    Location:
    ITALY
    Country:
    Italy
    Sorry bjorno i'm confused are you speaking about exiting the loader or exiting a game?
     
  6. Ame16787
    OP

    Member Ame16787 GBAtemp Regular

    Joined:
    Aug 11, 2009
    Messages:
    109
    Location:
    ITALY
    Country:
    Italy
    oh ok my bad obviously you are talking about exiting a game...ok so that's fine but i still can't reach the homebrew channel from the loader.
     
  7. bjorno

    Member bjorno GBAtemp Fan

    Joined:
    Sep 13, 2009
    Messages:
    428
    Country:
    Netherlands
    Thats weird. Using usb loader gx and pressing the homebrewchannel icon right? Working perfectly here.

    I use Fat 32. ciosxrev20 base 56.
    BETA REVISIONS OFF for non crashing while updating.
     
  8. Ame16787
    OP

    Member Ame16787 GBAtemp Regular

    Joined:
    Aug 11, 2009
    Messages:
    109
    Location:
    ITALY
    Country:
    Italy
    ok so if you mean starting HC from the loader's apps section..i haven't tried that yet.....
    what i mean is: when pressing the home button while inside usb loader a menu pops up with 2 options, "back to loader" and "wii menu", after the gx dol update, "back to loader" option gives black screen and the wii freezes (in my ignorance it seems like gx is not linked to the HC anymore... sort of....)
     
  9. cambric

    Member cambric GBAtemp Fan

    Joined:
    May 17, 2009
    Messages:
    408
    Location:
    Tuscany
    Country:
    Italy
    Which HBC are you using?

    Back to Loader works with HBC 1.0.6 (JODI) not with the new one 1.0.7

    GX hangs if JODI is not found...
     
  10. Ame16787
    OP

    Member Ame16787 GBAtemp Regular

    Joined:
    Aug 11, 2009
    Messages:
    109
    Location:
    ITALY
    Country:
    Italy
    I think that is exactly my issue because i indeed updated to new HC not long ago, strange thing is that the problem showed up only after usb loader update, before that even with hbc 1.0.7 usb loader gx would still go back to HC with no issues. But the other problem is that with the newer revs of GX
    in-game home menu should take back to loader instead of system menu, a feature that i have never seemed to get working. thanks for fast and precise reply by the way [​IMG]
     
  11. zephinos

    Newcomer zephinos Newbie

    Joined:
    Oct 22, 2010
    Messages:
    2
    Country:
    United States
    Hi, I am new to all this and I had hacked my wii with the banner bomb and installed

    bootmii
    hbc

    then proceeded to install lastest DOP_Mii and CIOS rev20 (which to say the least was a bit confussing because no tutorials or videos show these latest build (thlat I found anyways) there were some extra questions that none of them had but I fudged my way through it

    Then I installed the latest USB Loader GX and it worked fine via HBC. I could press the home button and it would go back to the HBC fine when I pressed "Back to Loader" but I was having problems installing USB Loader GX channel

    So I didnt want to have to keep my SD card in all the time and wanted the channel to work so I download all the files the USB Loader GX tutorial said to use.

    So I used BootMii and restored my NAND and decided to install it off my USB Drive (2 partions: 2Gb fat32 and 247Gb wbfs)

    Homebrew channel read my drive fine and i installed the DOP_Mii and CIOS (USB Loader GX tutorial said to use) and installed the USB Loader GX Channel fine but now when I goto the channel it doesnt see any of the covers to my games and i click on menu then click on "back to Loader" is says cant find the .dol or .elf so I open up HBC and goto the USB Loader GX and all my covers are there fine but when i click on "home" and click on "back to loader" it freezes on a black screen.
     
  12. Ame16787
    OP

    Member Ame16787 GBAtemp Regular

    Joined:
    Aug 11, 2009
    Messages:
    109
    Location:
    ITALY
    Country:
    Italy
    the back to loader problem is the same i had can't do moyhing about apparently (read the other posts). As for not seeing the games, did you make the wbfs partition as first? got to do that in order to get usb loader to recognize them.
     
  13. zephinos

    Newcomer zephinos Newbie

    Joined:
    Oct 22, 2010
    Messages:
    2
    Country:
    United States
    yeah i see the games fine if I go to HBC first then the USB Loader GX

    I figured out though that it is the channel of USB Loader GX... when I go there it shows the games but none of the covers that I downloaded

    I checked out the paths in the settings and the channels paths are all pointing to the SD card instead of the USB drive that I installed it from.... try to change the paths i get a message that says "ERROR" and nothing else... so thats why it cant see my cover art..... then after I get that error and go back to the "Wii Menu" I get a dump screen


    So I uninstalled the channel wad then reinstalled it (from the USB drive) and all the paths still point to the SD card instead of the USB Drive.... so Im thinking of installing the Forwarder version of the channel to see if it works that way instead
     

Share This Page