Hacking USB Loader 1.5 + cIOS Rev. 10 = Problems?

bootsector

Well-Known Member
Member
Joined
Oct 2, 2008
Messages
198
Trophies
0
XP
275
Country
Brazil
Hi folks!

I've been reading some reports of people having problems with the latest versions of the USB Loader and cIOS, like the freezing issue in Animal Crossing, etc...

So, are the developers aware of those issues (if they really exist)? While a new versions doesn't come out, what is the best cIOS + USB Loader + Backup Launcher combination so I don't have issues with any of them?

Thanks!
 

Don Killah

Well-Known Member
Member
Joined
Nov 21, 2002
Messages
1,171
Trophies
0
Age
45
Website
Visit site
XP
570
Country
France
i don't think so. you have to use rev10 otherwise you'll have some glitches or loading error.
and for specific games not loading (excite truck/animal crossing) it's an issue that's gonna be fixed in the next cIOS (rev11) when Waninkoko will decide to work on/release it.
 

bootsector

Well-Known Member
Member
Joined
Oct 2, 2008
Messages
198
Trophies
0
XP
275
Country
Brazil
Ok. Given the issues are confirmed and that I will have problems using USB Loader 1.5 + cIOS Rev. 9, I guess I will await for the next cIOS release!
smile.gif
 

bootsector

Well-Known Member
Member
Joined
Oct 2, 2008
Messages
198
Trophies
0
XP
275
Country
Brazil
The issue regarding rev. 10 breaking Backup Launcher is confirmed and is that going to be fixed in the next cIOS release?
 

erolz

Well-Known Member
Member
Joined
Jul 22, 2008
Messages
468
Trophies
0
XP
606
Country
Belgium
Don Killah said:
yep you can switch back to rev9 but reinstalling it over rev10. a lot of members already did it.

so you dont have to uninstall rev10 with cIOS_Uninstaller_v1.1? you can just run the cIOS36_rev9-Installer again?
 

Golfje

Well-Known Member
Member
Joined
Oct 14, 2008
Messages
177
Trophies
0
XP
137
Country
Netherlands
erolz said:
Don Killah said:
yep you can switch back to rev9 but reinstalling it over rev10. a lot of members already did it.

so you dont have to uninstall rev10 with cIOS_Uninstaller_v1.1? you can just run the cIOS36_rev9-Installer again?


Yes just run it
 

hdhacker

Well-Known Member
Member
Joined
Apr 6, 2009
Messages
437
Trophies
0
XP
287
Country
United States
I haven't upgraded past 1.1 because of all the issues with CIOS 10. There are some new loaders that are based on 1.1. Make sure you use one of those.
 

bootsector

Well-Known Member
Member
Joined
Oct 2, 2008
Messages
198
Trophies
0
XP
275
Country
Brazil
Well, I've seen reports of people saying Backup Launcher stopped working after installing cIOS 10. Maybe it's not true at all!

Don Killah said:
what do you mean by 'rev. 10 breaking Backup Launcher', i don't get it?
you're talking about the sdhc support or what?
 

Golfje

Well-Known Member
Member
Joined
Oct 14, 2008
Messages
177
Trophies
0
XP
137
Country
Netherlands
I have installed rev10 and backup loader works just fine for me, loading games true disk channel (cioscorps) also work fine for me....

Some people say that if the using reboot Hooks their wii will just freeze
 

bootsector

Well-Known Member
Member
Joined
Oct 2, 2008
Messages
198
Trophies
0
XP
275
Country
Brazil
Thanks for the heads up! So I think it's just a problem with the reboot hooks feature then!

Golfje said:
I have installed rev10 and backup loader works just fine for me, loading games true disk channel (cioscorps) also work fine for me....

Some people say that if the using reboot Hooks their wii will just freeze
 

Linuks

Well-Known Member
Member
Joined
Aug 30, 2008
Messages
299
Trophies
0
Location
France
XP
74
Country
France
Gamer said:
I've read that, to solve the freezing issue with AC-CF and USB Loader + cIOS rev 10, you must turn off Wiiconnect24 (at the wii system menu). Can't confirm it myself, just read some forums and people said it worked.

I'll test this now.
 

Site & Scene News

General chit-chat
Help Users
    Seriel @ Seriel: @Flame, @[email protected]@[email protected]@Flame @Flame @Flame