USB flash drive game installation error, can't get space back

Discussion in 'Wii - Backup Loaders' started by NoSoul81, Jun 9, 2016.

  1. NoSoul81
    OP

    NoSoul81 GBAtemp Fan

    Member
    497
    128
    May 30, 2016
    United States
    I have a 64 gb sandisk flash drive and I was installing a game using cfg usb loader that gave me an error, I was supposed to have about 5 gb remaining but when I put the flash drive in my computer it indicted I have 0 space. But I added up all the files and they add up to 54.2 gb and the drive is 59.6 gb, so I should have about 5 gb left. There's nothing in the recycling bin and there's no indication of the file being on my flash drive at all. Is there anyway to recover the space? Hopefully other than moving all the games and formatting because I don't have the space right now but I will figure something out with that if it's the only option.
     
  2. petethepug

    petethepug PUG

    Member
    1,325
    351
    May 2, 2016
    United States
    COMPUTER
    Strange.
    All I can really say is that there is an issue with the SD Card its self, or the app.
    You could try figuring out how to, or deleting games on the SD to make more room. Just make sure you leave a back up of them, also what is the error you are receiving (error code?)
     
  3. NoSoul81
    OP

    NoSoul81 GBAtemp Fan

    Member
    497
    128
    May 30, 2016
    United States
    I can't tell you right this second it was during the installation of the game on the wii, right now I decided to try to defrag and it shows 57%! defragmention so I"m thinking this might solve the problem. If not I will try to install the game again and give you the error message.
     
  4. NoSoul81
    OP

    NoSoul81 GBAtemp Fan

    Member
    497
    128
    May 30, 2016
    United States
    Defragging didnt work so I just decided to make some room on my computer copy the files over format and put them back on. I was right there was about 5 gb of space left can't figure out what happened. Oh well.
     
  5. AbdallahTerro

    AbdallahTerro da KiNG

    Member
    6,047
    2,519
    Jan 14, 2012
    Ideas factory :)
    you should have checked the disk for errors then delete found.000 hidden folder, but good for you you got it working the hard way
     
  6. NoSoul81
    OP

    NoSoul81 GBAtemp Fan

    Member
    497
    128
    May 30, 2016
    United States
    I did check the disc for errors both with windows and defraggler and they weren't any.

    I found out the problem seem to be with a certain game Zelda Twilight Princess. Even after formatting the game gave me more errors when others installed fine. It was also the first game that gave me the error the first time. I still have the space for it but Ive been unable to install that particular game. I used a retail copy of Twilight Princess and it's in great condition and I tried both cfg usb loader and usb loader gx to rip it and it's giving me problems with both. Is anyone aware of problems with Twilight Princess using a usb?
     
    Last edited by NoSoul81, Jun 9, 2016